Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

plugins

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 132 views
  • Freagra is déanaí ó cor-el

more options

want to use Lusha plugin, but Firefox deemed it as unstable, but I want it anyway, how do it use the extension ?

want to use Lusha plugin, but Firefox deemed it as unstable, but I want it anyway, how do it use the extension ?

All Replies (3)

more options

This may be your problem,

All Firefox v52+ Releases disables all plugins including Flash Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? {web link}

more options

Sam99 said

want to use Lusha plugin, but Firefox deemed it as unstable, but I want it anyway, how do it use the extension ?

Lusha doesn't seem to know whether to call their product "plugin" or "extension".
The extension can't be found on the official Mozilla add-ons page;   it has been removed for the reasons that you mentioned.

There is however an alternative that you might like to try:
https://addons.mozilla.org/en-US/firefox/addon/email-extractor-aeroleads/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

And maybe you'd like to take a look at this extension:
https://addons.mozilla.org/en-US/firefox/addon/signalhire-best-contact-finder/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

Athraithe ag Rodney ar

more options

See also:

  • 1617192 - Extension block request: Lusha

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)