Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox looks different, can I get the old UI?

  • 7 bhfreagra
  • 3 leis an bhfadhb seo
  • 58 views
  • Freagra is déanaí ó meshsel

more options

Today I opened Firefox and BOOM, the entire user interface had changed. My bookmarks no longer showed on webpages, and they aren't on my toolbar anymore? The top bar had become rounded and Google Chrome-esque which is kind of the #1 reason I switched to Firefox. Is there ANY way I can revert to the old UI where the tabs were rectangular and my bookmarks showed up on every page?

Today I opened Firefox and BOOM, the entire user interface had changed. My bookmarks no longer showed on webpages, and they aren't on my toolbar anymore? The top bar had become rounded and Google Chrome-esque which is kind of the #1 reason I switched to Firefox. Is there ANY way I can revert to the old UI where the tabs were rectangular and my bookmarks showed up on every page?
Attached screenshots

All Replies (7)

more options

andrewwhoisnotadrumstick said

Today I opened Firefox and BOOM, the entire user interface had changed. My bookmarks no longer showed on webpages, and they aren't on my toolbar anymore? The top bar had become rounded and Google Chrome-esque which is kind of the #1 reason I switched to Firefox. Is there ANY way I can revert to the old UI where the tabs were rectangular and my bookmarks showed up on every page?

Almost everyone hates it and for the reasons you mentioned. Here's the posted "fix" for some of the UI visual disaster. It's reported to be temporary with the "real" fix being a css script patch - hope you're a computer expert and have lots of free time!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Athraithe ag Chris Ilias ar

more options

ajohn050 said

Almost everyone hates it and for the reasons you mentioned. Here's the posted "fix" for some of the UI visual disaster. It's reported to be temporary with the "real" fix being a css script patch - hope you're a computer expert and have lots of free time! (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered (3) Double-click the preference to switch between true (new design) and false (old design)

Yeah that didn't help me at all.

All my tabs moved from the top bars to the status bars and disappeared all I see is the one active tab but I have no way to access my other tabs simply by clicking them I have to CONTROL TAB through all my tabs which is extremely annoying and browser breaking in my view. I know some of the tabs I have open have videos that I wanted to come back to watch when I had time and didn't know that so have to wait on each video to load merely so I can move to the next tab. Gonna have to disable autoplay on youtube I guess since until this is remedied it will be a breaking issue.

Wish they would stop messing with the layout let people have it the way they want!

Any idea how to access my tabs as you can see from the screen shot only the active tab is showing at the bottom all other open tabs can't be seen to switched to merely by clicking them. All my tabs use to be at the top where the grey bar is!

Athraithe ag scottish2 ar

more options

ajohn050 said

andrewwhoisnotadrumstick said

Today I opened Firefox and BOOM, the entire user interface had changed. My bookmarks no longer showed on webpages, and they aren't on my toolbar anymore? The top bar had become rounded and Google Chrome-esque which is kind of the #1 reason I switched to Firefox. Is there ANY way I can revert to the old UI where the tabs were rectangular and my bookmarks showed up on every page?

Almost everyone hates it and for the reasons you mentioned. Here's the posted "fix" for some of the UI visual disaster. It's reported to be temporary with the "real" fix being a css script patch - hope you're a computer expert and have lots of free time!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

Is there a way to get my bookmark bar back? All of my bookmarks aren't on the bookmark bar but rather in the bookmark menu

more options

andrewwhoisnotadrumstick said

Is there a way to get my bookmark bar back? All of my bookmarks aren't on the bookmark bar but rather in the bookmark menu </blockquote> Question are you using a custom CSS before the update was done? I know I was an another user here suggested I delete that file as that was effecting the issue I was having perhaps it is doing the same for you if you also are using a custom CSS file for your browsers layout.

If so all I did was rename the Chrome folder to Chrome1 then restarted my browser and that fixed it then used some new code I got from a post he suggested and that fixed most my issue.

Can't hurt to try it and see if it fixes the issue even if the browser gets defaulted back to the look without the CSS.

more options

scottish2 said

andrewwhoisnotadrumstick said

Is there a way to get my bookmark bar back? All of my bookmarks aren't on the bookmark bar but rather in the bookmark menu

Question are you using a custom CSS before the update was done? I know I was an another user here suggested I delete that file as that was effecting the issue I was having perhaps it is doing the same for you if you also are using a custom CSS file for your browsers layout.

If so all I did was rename the Chrome folder to Chrome1 then restarted my browser and that fixed it then used some new code I got from a post he suggested and that fixed most my issue.

Can't hurt to try it and see if it fixes the issue even if the browser gets defaulted back to the look without the CSS. </blockquote>

Nevermind, I found out that, during the update, my toolbar happened to exempt my bookmark toolbar items from my toolbar. I just had to change a setting in my toolbar customization menu

more options

andrewwhoisnotadrumstick said

My bookmarks no longer showed on webpages, and they aren't on my toolbar anymore?

For the bookmarks, could you use the Customize feature to check whether the "Bookmarks Toolbar Items" placeholder is in its normal place on the Bookmarks Toolbar? I'm attaching an older screenshot what that looks like. This article describes how to open Customize: Customize Firefox controls, buttons and toolbars.

more options

"We set out in 2021 to reimagine Firefox’s design to be fast, modern and inviting the first time you run it and every day after. We’ve always had your back on privacy, and still do. Now with today’s new Firefox release we’re also bringing you a modern new look designed to streamline and calm things down so you have a fresh new web experience every time you use Firefox"

No thank you, can I have a refund, please?