Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pasting an IP into the address bar and pressing ENTER/Return from either the keypad or (sometimes) keys area changes the address bar to [Google search]

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 9 views
  • Freagra is déanaí ó jscher2000

more options

Pasting an IP into the address bar (from Excel) and pressing ENTER/Return from either the keypad or (sometimes) keys area changes the address bar to [Google search] (empty) - my IP that I've pasted is gone and the website from the IP is not open.

This is happening since the last update. I have not 88.0 version.

I don't have google as search engine! I have Foxy Gestures and uBlock Origin add-ons.

Attached screenshots

All Replies (2)

more options

Hi,

I also copy pasted IP addresses from excel and LibreOfficeCalc. It worked fine on Nightly, ESR releases, Firefox Standard release has your Issue. The issue is caused by the data getting pasted over there if you copy and paste from excel it will paste the value and extra line Thanks for informing us, for now use notepad and remove extra line and paste the IP address only

Helpful?

more options

firefox.com31 said

Pasting an IP into the address bar (from Excel) and pressing ENTER/Return from either the keypad or (sometimes) keys area changes the address bar to [Google search] (empty) - my IP that I've pasted is gone and the website from the IP is not open. I don't have google as search engine!

**Edit:** If there is white space between the end of the text you pasted and the cursor, hit the backspace key to delete it before hitting Enter.

When you are about to paste, is Firefox showing the "Top Sites" list from the new tab page in the drop down? And is the top site a "pinned" Google search shortcut? If so, here are two options:

(1) Unpin Google Search (and any other pinned search icon) on the new tab page, or drag a regular website shortcut to the first position

To unpin Google, hover your mouse over the tile, click the ••• menu button that appears on the icon, and click Unpin.

More info on these kinds of changes: Customize items on your Firefox New Tab page

(2) Turn off Top Sites in the drop-down

Please see the "How can I control what results the address bar shows me?" section of the following article: "Address bar autocomplete in Firefox"

Does that make any difference?

Note: filed a bug for this (1709971).

Athraithe ag jscher2000 ar

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.