Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox does not load any pages or settings or login for firefox account

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • Freagra is déanaí ó Kaddi

more options

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Attached screenshots

All Replies (4)

more options

Have you tried downloading to a separate folder and running it from there?

more options

Hey and thanks a lot for your answer!

I just tried your idea but that didn't change anything :( I still have no clue what's going on...

more options

Réiteach Roghnaithe

more options

Yeah, that was the solution :) Thank you so much for finding and sharing this! I very much appreciate it!