On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Remove Website from Popup-Block-List

  • 9 bhfreagra
  • 1 leis an bhfadhb seo
  • 415 views
  • Freagra is déanaí ó devilsraccoon

more options

Hello,

recently I moved a website to the "Block Popups from this site" list.

Now I only have the option to generally block all pop-ups or to allow them in general.

Is there any way to get that yellow bar back, telling me, that something has blocked and allows me to select which Popup is to be allowed and which is declined?

Thank you!

Hello, recently I moved a website to the "Block Popups from this site" list. Now I only have the option to generally block all pop-ups or to allow them in general. Is there any way to get that yellow bar back, telling me, that something has blocked and allows me to select which Popup is to be allowed and which is declined? Thank you!

Réiteach roghnaithe

If you do not get the info bar then you can look at this pref on the about:config page and reset this pref to restore the pop-up info bar at the top:

  • privacy.popups.showBrowserMessage = true
Read this answer in context 👍 1

All Replies (9)

more options

You have to click the lock icon > Right arrow > More information... -> Permissions -> then set it to Default.

Athraithe ag TyDraniu ar

more options

Hey and thanks for your reply!

Well, there's no "Default" option, it's just "block" to block all pop-ups or "allow". Allow is, what I assume, to allow pop-ups generally.

But the default option "yellow bar" I haven't seen so far. Or is "allow" equivalent to yellow bar?

more options

1. There should be "Use Default" select on the left. 2. I think that "block" gives a yellow bar.

more options

Well.. that's the only setting I could spot. Or am I looking at the wrong place?

"Block" just silently blocks the Popup, only a little icon appearing right beside the lock icon in the navigation bar.

more options

No, you have to click the Right Arrow on this popup.

more options

Well, there you get this. I can then click on "More Information" and I am presented with some settings, additionally some permission settings. There the permission for Pop Ups is at "Use default". But still it doesn't show the default yellow bar.

more options

Don't know. It works for me.

more options

Réiteach Roghnaithe

If you do not get the info bar then you can look at this pref on the about:config page and reset this pref to restore the pop-up info bar at the top:

  • privacy.popups.showBrowserMessage = true
more options

Thanks, this was the setting in question. It worked, thank you!