Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

settings in Firefox that (perhaps?) slows down my browser AND make recaptcha go mental?

  • 7 bhfreagra
  • 1 leis an bhfadhb seo
  • 93 views
  • Freagra is déanaí ó jasseb

more options

Hello everyone, Apologies if this is a simple matter or no matter at all, but to me it is an issue. Since some time now I feel that my Firefox is kinda slower. Some websites used to open in a splitsecond, now they take a little time. When you write a text like this, sfter the last letter you see a blinking line (?). Well, I see it always somewhere on my screen. There is always somwhere I need to klick and that blinking thing is always somwhere on the screen. How can I get rid of that thing? Not a big issue but very irritating.

But my biggest biff is with recaptcha that just went mental few months ago. Normally, say if I use chrome (which I dont like), I will get an option, klick 3 pics that switch rapidly, try again and it is solved. Very fast. Now in Firefox, i click a pic, it takes forever to switch, I get like 6 tries which are ALWAYS wrong, then I get another attempt, and another, and another. No matter what I click it takes forever to change and it is always wrong. It is just killing me.

Have somethong been done in recent updates in settings? Have I changed something in settings? Can I change something to make it work again? It worked great few months ago!

I tried the usual cache and cookies cleaning. Not helping. I use genuine premium versions of Kaspersky and Malwarebytes. I also use glary utilities for cleaning up.

I am so sorry to bother you all with what perhaps is not an issue at all. But I would be very thankfull to you all who know how and can me help resplve these "issues". Big kudos and thanx! Jasse

All Replies (7)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Anybody? Please?

Helpful?

more options

The Safe Mode suggestion is the best place to start.

Helpful?

more options

Please, if you choose to reply to my question, actually READ it in the first place. Otherwise you are just wasting my time. Genuine replies are highly apreciated. So please, if you have any REAL knowledge regarding MY QUESTION, feel free to reply. Otherwise stay out and keep your opinions to yourself. Thanx.

Helpful?

more options

You have not said if you tried Safe Mode. So your last reply is not helpful.

Helpful?

more options

Well, I shouldnt say that I tried (which I did ofcourse) because safe mode automaticly clears cache and cookies upon closing down. And any and every of my "troubles" persist there. If you actually read my origina post/question, you would have understood/figured that out. Like I said, genuine replies and help are greatly and greatfully apreciated. Anything else, waisting my time, I could really do without. Had plenty of those allready, here and other places. Cheers.

Helpful?

more options

Or is there perhaps some other process running in the background (that I do not know about) that makes captcha go mental frenzy? I mean, it happens that I get "detected unusual bot activity" notifications here and ther from time to time... Or am I being paranoid? Cheers

Athraithe ag jasseb ar

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.