Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turn off built-in adblocker for certain sites?

  • 9 bhfreagra
  • 2 leis an bhfadhb seo
  • 571 views
  • Freagra is déanaí ó cor-el

more options

I've noticed since FF has a built-in adblocker certain sites say I need to disable it to be able to submit a question, how do I do this? I'm using version 84.0.1 on 64-bit Windows Home (and made an exception for the site but I still get the error message). Thanks in advance.

Attached screenshots

Réiteach roghnaithe

Have you tried safe mode?

Read this answer in context 👍 0

All Replies (9)

more options

Réiteach Roghnaithe

Have you tried safe mode?

Helpful?

more options

.....

Athraithe ag jonzn4SUSE ar

Helpful?

more options

It works for me with Adblocker Plus still on.

Helpful?

more options

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Helpful?

more options

jonzn4SUSE said

Have you tried safe mode?

No I was hoping there was some way to avoid that (I have about seven add-ons and don't have an SSD yet so rebooting takes a long time). But I'll go that route eventually if I have to.

Helpful?

more options

jonzn4SUSE said

It works for me with Adblocker Plus still on.

The problem comes when you try to submit the question (I was able to type in my info as well).

Helpful?

more options

cor-el said

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

I had the built-in tracking turned off (shield is gray in my capture) but I had DuckDuckGo PE and I turned it off and it worked!

Helpful?

more options

Yeah, we thought something was blocking which is why if you tried safe mode and it worked, then it had to be an add-on. Glad you found it.

Helpful?

more options

Note that if you won't see an active (purple) shield when content blocking extensions are active as they take prevalence, so Firefox doesn't see this content. If you disable these extensions then it is still possible that Enhanced Tracking Protection kicks in and blocks content that was previously blocked by an extension.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.