Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

changing fonts sizes on firefox

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 398 views
  • Freagra is déanaí ó cor-el

more options

I can't seem to change fonts or size on my new computer now??? Any help.

I can't seem to change fonts or size on my new computer now??? Any help.

All Replies (2)

more options

I will transfer your request from the Thunderbird to the Firefox forum.

more options

It is better not to increase the minimum font-size as that can cause text overlapping, but to use the builtin Firefox Zoom feature.

Firefox has a Zoom section in Options/Preferences to set the default zoom level for webpages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"