Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 81 views
  • Freagra is déanaí ó FredMcD

more options

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Attached screenshots

Réiteach roghnaithe

Fred, I found the problem. It was this stupid addon I had called "YesScript2" -- I disabled it.

Reason I got that addon is b/c FF sometimes on FB gives error about scrips...

Anyway, thanks a lot for your help.

Read this answer in context 👍 0

All Replies (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

Dear FredMcD: Bingo! In Safe Mode it works. So to use your words, FF must be blocking content. Why? My extensions haven't changed... anyway, how do you recommend unblocking content? I already tried CLEAR BROWSING HISTORY / COOKIES, CACHE, HISTORY but didn't help. Thanks.

Helpful?

more options

Réiteach Roghnaithe

Fred, I found the problem. It was this stupid addon I had called "YesScript2" -- I disabled it.

Reason I got that addon is b/c FF sometimes on FB gives error about scrips...

Anyway, thanks a lot for your help.

Helpful?

more options

That was very good work. Well Done.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.