Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Specific bookmarks fail to load on first try after opening Firefox

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 7 views
  • Freagra is déanaí ó cor-el

more options

Immediately after starting Firefox, if I try to open one of a couple of different links from the Firefox homepage, it will fail to load on the first try. At the moment, this only occurs with gmail (http://mail.google.com/mail/?hl=en&tab=wm#inbox or https://mail.google.com/mail/u/1/#inbox) and reddit (https://www.reddit.com/r/all or https://www.reddit.com), and occurs when trying from either the Homepage's Top Sites or from my Bookmarks toolbar.

Example: Open firefox -> Click on Gmail in Bookmark toolbar -> VERY briefly (<.5s) see the tab loading -> Nothing -> Try again -> Successfully loads

Firefox 81.0.2 (64-bit)

Enhancer for Youtube 2.0.101 Imagus 0.9.8.74 Privacy Badger 2020.10.7 Reddit Comment Collapser 5.1.1 Reddit Enhancement Suite 5.20.9 Tampermonkey 4.11.6117 (No scripts targeted at either gmail or reddit) uBlock Origin 1.30.4 Video Download Helper 7.3.9

All Replies (1)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.