Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox "balking" while in Facebook?

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 9 views
  • Freagra is déanaí ó cor-el

more options

I've been using Firefox for years without any issues. I recently added Facebook Container to my add-ons. Guess I can't tell if it's working, or not, but...

I have been having some real issues in FB for a few weeks, now, and am wondering if it is because of Facebook Container.

Responses are very laggy and jerky. When I place my cursor onto the Like button, the other options take some time to pop up. They will also take some time to show up once I click on them. If I accidentally cursor over the date and time line under a person's name, that black pop up box will stay popped up for a long, long time. That wouldn't be so bad, but it often covers text I'm trying to read. Often, when I try to click on the Like button, especially for a picture, it will lag, then the picture will pop open. In general, FB is just very laggy and jumpy.

Any ideas? Could it be FB Container causing these issues?

All Replies (4)

more options

Hello TanBrae,

From what i see here, that would be the logical conclusion. Although I would check things such as RAM Usage and CPU Usage by Firefox, If Firefox is using a higher CPU or RAM, I recommend reading this article, http://mzl.la/LnX4ca. In the event that it isn't though, I would recommend removing the container to see if it makes a difference.

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

I've done all of that, including turning off Container. Nothing works, except to totally log out, and come back in, but that works for only a short time.

Helpful?

more options

This could be a problem with local storage. You can try to run this JavaScript code in the Web Console to clear storage as posted in bug 1569296 might fix it.

  • localStorage.clear()

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.