Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en geschiedenis worden steeds gewist bij afsluiten firefox

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 29 views
  • Freagra is déanaí ó Enigma

more options

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en geschiedenis worden steeds gewist bij afsluiten firefox

All Replies (3)

more options

Hallo  info3095,

Wanneer ik Firefox gebruik krijg ik precies hetzelfde als U.

Gebruik ik echter Edge, dan laadt de pagina, maar dan ontbreken de bovenste twee balken, hetgeen de pagina onbuikbaar maakt.

Daar U spreekt over  "onze website",  neem ik aan dat U de eigenaar van de site bent. Misschien kunt U de ontwerper/programmeur van de site hiernaar laten kijken ?

In ieder geval bent U op dit moment beter af met Firefox .....

Eén dingetje dat U zou kunnen doen in Firefox is kijken of het webconsole enige duidelijkheid biedt   (Ctrl + Shift + K).

Wèl is me opgevallen dat, wanneer ik de site "google", ik allerlei links naar subpagina's krijg, en clicken daarop levert geen enkel probleem op.

Athraithe ag Enigma ar

Helpful?

more options

A simple reload via the Reload/Stop toolbar button or F5 is sufficient for me to get the page content. I don't know what is causing this (could be cookies or local storage that isn't initialized). I need to make the Firefox window width enough (about 1015 or more) to make the two top sections appear, so it looks these are suppressed by @media rules.

Helpful?

more options

cor-el said

A simple reload via the Reload/Stop toolbar button or F5 is sufficient for me to get the page content. I don't know what is causing this (could be cookies or local storage that isn't initialized). I need to make the Firefox window width enough (about 1015 or more) to make the two top sections appear, so it looks these are suppressed by @media rules.

Well, whaddaya know :   reloading the page does indeed work !   (pressing that "ga naar homepage" button is just as easy though ....)

In Edge it doesn't make a difference:   the two top bars still won't show, but that's not a Firefox problem ......

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.