Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How to Disable Network Setting in under General Settings? i need to grey it out!!

  • 7 bhfreagra
  • 1 leis an bhfadhb seo
  • 184 views
  • Freagra is déanaí ó Mike Kaply

more options

Hi All, I'm looking for a way to Disable Network Setting in under General Settings... my organization wants to disable that option in firefox!! is there any way to do that?

Thanks,

Hi All, I'm looking for a way to Disable Network Setting in under General Settings... my organization wants to disable that option in firefox!! is there any way to do that? Thanks,

Réiteach roghnaithe

Note that you have a trailing comma before a closing '}': "Locked": true, A comma is only required as a separator and should never be present before a closing '}' You can't only use "Proxy": {"Locked": true}, you need to specify params like the "Mode" that you want to lock.

{
 "policies": {
   "Proxy": {
     "Locked": true,
     "Mode": "system"
   }
 }
}

Read this answer in context 👍 0

All Replies (7)

more options
more options

i have used Json method to reflect in a single machine, but its not working. can you please guide @corel? much appreciated.

firefox version 70.0.1 64bit.

more options

Can you post your policy file?

more options

{

 "policies": {
   "Proxy": {
     "Locked": true,
    
   }
 }

}

im new to this, plz guide.!! Thanks @mike kaply

more options

Réiteach Roghnaithe

Note that you have a trailing comma before a closing '}': "Locked": true, A comma is only required as a separator and should never be present before a closing '}' You can't only use "Proxy": {"Locked": true}, you need to specify params like the "Mode" that you want to lock.

{
 "policies": {
   "Proxy": {
     "Locked": true,
     "Mode": "system"
   }
 }
}

more options

@ Mike Kaply:

"Mode": "none", "system", "manual", "autoDetect", "autoConfig",

Shouldn't this be;

"Mode": "none" | "system" | "manual" | "autoDetect" | "autoConfig",
more options

Yes. I'll fix the docs.