Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not able to play any videos

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 24 views
  • Freagra is déanaí ó ksalumiev

more options

Greetings,

I'm not able to watch any video. Tried udemy, twitter, p*rnhub. YouTube is the only site that the media works normally. There are no problems when using Chromium but this is just a temp. workaround as I insist on using Firefox.

Suspect it may be some codec issue (mainly libavcodec58)

Steps taken:

  • Reinstalled Mozilla Firefox
  • Cleared cache
  • Disabled hardware acceleration
  • Disabled all extensions (HTTPS Everywhere and uBlock Origin)

System: OpenSUSE Tumbleweed KDE Firefox version 78.0

Any help is appreciated

Attached screenshots

All Replies (2)

more options

Do you have FFmpeg and libavcodec packages installed?

Patent and copyright restrictions are among reasons why many Linux distros do not come with packages such as FFmpeg in a new install as it provides codecs needed to fully support HTML5 players.

Chrome/Chromium basically cheats by coming with its own codecs.

Helpful?

more options

Thanks for the feedback!

There was a major upgrade of the distro and it appears I'm not the only one affected.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.