On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Permission denied errors on some sites clicking on a button.

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 888 views
  • Freagra is déanaí ó FredMcD

more options

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply" jQuery 7 clear searchprovider.js:292 attach merged-index.js:11661 jQuery 8 _setCurrentDir merged-index.js:5820 changeDirectory merged-index.js:5752 actionHandler merged-index.js:3432 action merged-index.js:2894 _onClickFile merged-index.js:4757 Underscore 3 jQuery 2 dispatch handle I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Réiteach roghnaithe

Did this previously worked in Firefox 77 and older ?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required) ?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (4)

more options
more options

Réiteach Roghnaithe

Did this previously worked in Firefox 77 and older ?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required) ?

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thanks for the helpful links. I isolated the problem to this misbehaving add-on: ImTranslator: Translator, Dictionary, TTS.

more options

That was very good work. Well Done.
Please flag your last post as Solved Problem as this can help others with similar problems.