Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Can't load any video

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 18 views
  • Freagra is déanaí ó AMAN ARYAN

more options

Hello,

It's been 3 days since I can no longer play any video since Firefox Developer Edition. I added absolutely nothing and it happened suddenly. When I play a video, I hear the sound but the video loads endlessly. Same with the default HTML reader in Firefox. I tried to go to preferences and uncheck the graphics acceleration, to refresh Firefox, to reinstall it but nothing works! Even in private browsing without any extension, it does not work! I tried from another browser but it works without problems.

Thanks for your help.

Attached screenshots

All Replies (8)

more options

I'm sorry, I forgot to say that I'm using a MacBook Pro with the latest version of MacOS

Helpful?

more options

hello, In Firefox 54 and below:

  • Click the menu button and select Options (Windows) or Preferences (Mac, Linux).
  • Select the Advanced panel and the General tab.
  • Uncheck Use hardware acceleration when available.
  • Close Firefox completely and then restart Firefox to see if the problem persists.


for more information:

I hope resolve your problem then reply me back.

Thank you

Helpful?

more options

Hello,

I already had to try. I just tried again but it didn't change anything. I'm using Firefox Developer Edition 78.0b3.

Athraithe ag Chabeau Corentin ar

Helpful?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Hello,

I have already tried. Without any extensions but it still doesn't work.

Helpful?

more options
  1. Select the Advanced panel and the General tab. # Uncheck Use hardware acceleration when available. # Close Firefox completely and then restart Firefox to see if the problem persists. ... # Close Firefox completely and then restart Firefox to see if the problem persists.

Helpful?

more options

Hello,

As said above, I have already tried but nothing works ...

Helpful?

more options

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

   Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
   Select the Advanced panel and the General tab.
   Uncheck Use hardware acceleration when available.
   Close Firefox completely and then restart Firefox to see if the problem persists. 

In Firefox 55 and above:

   Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
   Select the General panel.
   Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
   Fx55Performance-disableHWA
   Uncheck Use hardware acceleration when available.
   Close Firefox completely and then restart Firefox to see if the problem persists. 

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

   Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems 
   Upgrade your graphics drivers to use hardware acceleration and WebGL 

Thank you.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.