Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

how do I turn off auto fill

more options

how do I turn off auto fill

All Replies (8)

more options

@ s.kaplan :

Please ignore   quickhelp's   post   -   it's a scam !

Helpful?

more options

Hello,

You may have seen a post or received a notification regarding support for Firefox with a link to another site. This is a scam and is not an official site to receive support from Mozilla. Please do not click on the link and do not interact by calling any phone numbers or email addresses listed. You are currently posting on the official Mozilla website and will receive assistance here.

Helpful?

more options

It may work for preventing auto fill in the future, but I need to delete an auto fill that currently exists. The solution suggested did not do that. How do I eliminate existing auto fills.

Helpful?

more options

s.kaplan said

It may work for preventing auto fill in the future, but I need to delete an auto fill that currently exists. The solution suggested did not do that. How do I eliminate existing auto fills.

What "may work"?

And what is being "auto filled"?? Logins data, bookmarks, browser history, or ???

The three that I mentioned are all saved separate and need to be disabled in different "options" or preferences; along with other types of "auto fill" data, such as "search", and snippets of text / number strings sometimes ...

Helpful?

more options

It is my brokerage account. It automatically shows my actual password plus it imported my passwords for a couple of other sites. That's the primary one I want to get rid of the auto fill. My brokerage company says it is not them doing it.

Helpful?

more options

Hi s.kaplan, glad to see you on Mozilla Support Forum.

  • Click on the Firefox menu icon. (Three lines at top right of screen.)
  • Click on Options.
  • Choose "Privacy & Security."
  • In the "Forms & Autofill" section uncheck "Autofill Passwords." The system will automatically save your settings.

Hope it helps. Thank You !

Helpful?

more options

This may work for the future, but it does not eliminate existing auto fill. My user name automatically comes up when I go to the website for my brokerage account. Thanks for trying. Any other thoughts.

Helpful?

more options

hello, s.kaplan


Click on the menu button fx57menu to open the menu panel. Click Logins and Passwords. The Firefox Lockwise about:logins page will open in a new tab. Click the Firefox Lockwise menu (three dots), then click Options.

Fx70LockwiseMenuOptions


The Firefox Options Privacy & Security panel will open to the Logins and Passwords section. Fx70settings-LoginsAndPasswords Add a checkmark next to Autofill logins and passwords to enable it, or uncheck to disable it.

The both the picture will also help you to solve the problm hope so. thank you.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.