Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox overlaps part of the Taskbar when in fullscreen

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 1575 views
  • Freagra is déanaí ó Raushani Singh

more options

When I switch my Firefox to fullscreen it overlaps onto the taskbar (as you see in the picture I attached below) Can someone help me fix this? Turning on the Titlebar fixes this but I don't want the Titlebar to be on. This is a seriously big and annoying issue. I have tried reinstalling and refreshing my browser and even disabling windows color from being applied to the taskbar but it doesn't help. Its as if Firefox has an extra piece to it in fullscreen. If I click on the taskbar it overlaps back onto Firefox but then if I open start (as you can see in the second picture) that extra piece of Firefox is still there.

When I switch my Firefox to fullscreen it overlaps onto the taskbar (as you see in the picture I attached below) Can someone help me fix this? Turning on the Titlebar fixes this but I don't want the Titlebar to be on. This is a seriously big and annoying issue. I have tried reinstalling and refreshing my browser and even disabling windows color from being applied to the taskbar but it doesn't help. Its as if Firefox has an extra piece to it in fullscreen. If I click on the taskbar it overlaps back onto Firefox but then if I open start (as you can see in the second picture) that extra piece of Firefox is still there.
Attached screenshots

Réiteach roghnaithe

Try the following:

  1. Go to the firefox folder in Program files frm your PC.
  2. Right click on the firefox icon(firefox.exe).
  3. After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings. See attache image.

Any improvements?

Read this answer in context 👍 1

All Replies (3)

more options

Réiteach Roghnaithe

Try the following:

  1. Go to the firefox folder in Program files frm your PC.
  2. Right click on the firefox icon(firefox.exe).
  3. After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings. See attache image.

Any improvements?

Athraithe ag Raushani Singh ar

more options

raushani.me.rec said

Try the following:
  1. Go to the firefox folder in Program files frm your PC.
  2. Right click on the firefox icon(firefox.exe).
  3. After right clicking, select Properties, then the Compatibility tab, then check the box that says Disable display scaling on high DPI settings. See attache image.
Any improvements?

Thnx so much. Yes this totally solved the issue .

more options

Good to hear that. Thank for updating :)