Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

My font on Mozilla Firefox look weird

  • 6 fhreagra
  • 1 leis an bhfadhb seo
  • 37 views
  • Freagra is déanaí ó sodaarchan

more options

I have comparison with Google Chrome It's like a bolder than normal

Attached screenshots

Réiteach roghnaithe

I just disable all fonts from ADOBE and it back to normal maybe some font from adobe replace it

Read this answer in context 👍 0

All Replies (6)

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

FredMcD said

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1


It already turn on

Athraithe ag sodaarchan ar

more options

Now I can solved the problem by turn that off. Thanks

more options

That was very good work. Well Done.

more options

Note that if you disable "Allow pages to choose their own fonts, instead of your selections above" you lose icon fonts that websites use to display small images.

Did you check what font is used in both cases ?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Athraithe ag cor-el ar

more options

Réiteach Roghnaithe

I just disable all fonts from ADOBE and it back to normal maybe some font from adobe replace it