X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Fóram Tacaíochta

Why do I get a blinking edit cursor in some pages when I click inside the body?

Postáilte

On some pages, not all but I haven't seen a pattern, I get an blinking edit cursor in some pages when I click inside the body. This reporting page is one of them though, see the attached image.

On some pages, not all but I haven't seen a pattern, I get an blinking edit cursor in some pages when I click inside the body. This reporting page is one of them though, see the attached image.
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Tuilleadh Eolais

TyDraniu
  • Top 25 Contributor
378 réiteach 2111 freagra

Try to press the F7 key.

Try to press the F7 key.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Ok, so that solves the issue but it doesn't explain why. It'd be helpful to know what can cause this problem and how to avoid if possible, on a webpage basis. Or is it a pure firefox issue?

Ok, so that solves the issue but it doesn't explain why. It'd be helpful to know what can cause this problem and how to avoid if possible, on a webpage basis. Or is it a pure firefox issue?
An bhfuil an freagra seo cabhrach?
Luaigh
TyDraniu
  • Top 25 Contributor
378 réiteach 2111 freagra

Explanation: You accidentally pressed the F7 earlier.

Explanation: You accidentally pressed the F7 earlier.
An bhfuil an freagra seo cabhrach? 0
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17857 réiteach 161589 freagra

This is about switching on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

This is about switching on caret browsing. You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Options/Preferences -> General: Browsing<br>remove checkmark: [ ] "Always use the cursor keys to navigate within pages" Note that this is a Firefox accessibility feature. *https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-firefox-and-we
An bhfuil an freagra seo cabhrach?
Luaigh
McCoy
  • Top 10 Contributor
628 réiteach 6017 freagra

Hello Knightingale,

In addition to the above, see :

https://www.askvg.com/how-to-turn-caret-browsing-on-or-off-in-mozilla-firefox/

BTW : On my Windows 10 laptop I also have to press the Fn key when I want to press any of the (red) F1 - F12 keys. All depends on your keyboard.

Hello Knightingale, In addition to the above, see : https://www.askvg.com/how-to-turn-caret-browsing-on-or-off-in-mozilla-firefox/ BTW : On my Windows 10 laptop I also have to press the Fn key when I want to press any of the (red) F1 - F12 keys. All depends on your keyboard.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.