X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

The bookmarks sidebar works fine when I tick to view it in Bookmarking Tools, but not the toolbar. I'm on Linux Mint.

Postáilte

I've followed all the advice I can find which typically tells me how to access the bookmarks toolbar menu, and to tick it. It seems like something other than that as, like I say, the sidebar work just fine, but not the toolbar. I'd love to get this fixed!

I've followed all the advice I can find which typically tells me how to access the bookmarks toolbar menu, and to tick it. It seems like something other than that as, like I say, the sidebar work just fine, but not the toolbar. I'd love to get this fixed!
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 31.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0

Tuilleadh Eolais

McCoy
  • Top 10 Contributor
632 réiteach 6032 freagra

Hello estif69,

Would you do this please :

3-bar menu (or Tools) => Customize - at the bottom, click
on Toolbars => Bookmarks Toolbar.

Then click on the blue "Done" button.

This should work .....

Hello estif69, Would you do this please : 3-bar menu (or Tools) => Customize - at the bottom, click <BR>on Toolbars => Bookmarks Toolbar. Then click on the blue "Done" button. This should work .....
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Hi, McCoy.

Thanks for your reply.

I'm afraid it didn't do a thing!

The bookmark toolbar already shows there as ticked/checked - it just does not appear on my screen...

Hi, McCoy. Thanks for your reply. I'm afraid it didn't do a thing! The bookmark toolbar already shows there as ticked/checked - it just does not appear on my screen...
An bhfuil an freagra seo cabhrach?
Luaigh
jscher2000
  • Top 10 Contributor
8957 réiteach 73394 freagra

Freagra Cabhrach

Your Firefox reported it is the obsolete release Firefox 62. You should update.

From about Firefox 61-66 there was this occasional issue for unknown reasons:

Some users who set Firefox to restore their previous session automatically reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was restored. The only workaround found for that was the following:

I realize the following is an elaborate version of the cliché “turn it off and on again” but it is the simplest known remedy at this time.

(A) Complete any work in private windows because we're going to exit Firefox

(B) Open the Options page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

-- and uncheck the box for "Restore previous session"

(C) Exit Firefox using the menu command, either:

  • "3-bar" menu button > Exit
  • (menu bar) File > Exit

(D) Start Firefox

At this point, the Bookmarks Toolbar should be displayed and not vanishing

(E) Restore your previous session manually, either:

  • "3-bar" menu button > Restore Previous Session
  • (menu bar) History > Restore Previous Session

(F) If the Options page doesn't come back, re-open the Options page

(G) Turn "Restore previous session" back on

Hope that helps.

''Your Firefox reported it is the obsolete release Firefox 62. You should update.'' From about Firefox 61-66 there was this occasional issue for unknown reasons: Some users who set Firefox to restore their previous session automatically reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was restored. The only workaround found for that was the following: ''I realize the following is an elaborate version of the cliché “turn it off and on again” but it is the simplest known remedy at this time.'' (A) Complete any work in private windows because we're going to exit Firefox (B) Open the Options page -- * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it -- and uncheck the box for "Restore previous session" (C) Exit Firefox using the menu command, either: * "3-bar" menu button > Exit * (menu bar) File > Exit (D) Start Firefox '''At this point, the Bookmarks Toolbar should be displayed and not vanishing''' (E) Restore your previous session manually, either: * "3-bar" menu button > Restore Previous Session * (menu bar) History > Restore Previous Session (F) If the Options page doesn't come back, re-open the Options page (G) Turn "Restore previous session" back on Hope that helps.
An bhfuil an freagra seo cabhrach? 2
Luaigh
McCoy
  • Top 10 Contributor
632 réiteach 6032 freagra

Freagra Cabhrach

Do you by any chance have the "Auto FullScreen" extension installed ?

If so, would you please disable it and see if that will make a difference ?

I'm asking because that extension turned out to be the culprit for someone else ....

Do you by any chance have the "Auto FullScreen" extension installed ? If so, would you please disable it and see if that will make a difference ? I'm asking because that extension turned out to be the culprit for someone else ....
An bhfuil an freagra seo cabhrach? 1
Luaigh
randyroosekrans 0 réiteach 4 freagra

How about that? These steps worked to display the toolbar beneath the URL for me. Thank you!

How about that? These steps worked to display the toolbar beneath the URL for me. Thank you!
An bhfuil an freagra seo cabhrach?
Luaigh
McCoy
  • Top 10 Contributor
632 réiteach 6032 freagra

randyroosekrans said

How about that? These steps worked to display the toolbar beneath the URL for me. Thank you!

That's great news ! But would you please let us know which steps ?

''randyroosekrans [[#answer-1300673|said]]'' <blockquote> How about that? These steps worked to display the toolbar beneath the URL for me. Thank you! </blockquote> That's great news ! But would you please let us know which steps ?
An bhfuil an freagra seo cabhrach?
Luaigh
randyroosekrans 0 réiteach 4 freagra

The instructions above suggest deselecting "Restore previous session" under the browser's Preferences, exiting the browser, and then reopening the browser. In my case that setting was already deselected, so I selected the, exited, and then reopened the browser. The toolbar beneath the URL then appeared for me, whereas before that I couldn't get it to appear even when I selected for it to from the View settings. Good luck!

The instructions above suggest deselecting "Restore previous session" under the browser's Preferences, exiting the browser, and then reopening the browser. In my case that setting was already deselected, so I selected the, exited, and then reopened the browser. The toolbar beneath the URL then appeared for me, whereas before that I couldn't get it to appear even when I selected for it to from the View settings. Good luck!
An bhfuil an freagra seo cabhrach?
Luaigh
McCoy
  • Top 10 Contributor
632 réiteach 6032 freagra

Thank you for the clarification !

Would you be so kind as to mark jscher2000's post as Chosen Solution ?

It's the "Solved the problem" button to the right of his post.

That way others, with the same problem, will know what to do.

Thank you in advance !

Thank you for the clarification ! Would you be so kind as to mark jscher2000's post as Chosen Solution ? It's the "Solved the problem" button to the right of his post. That way others, with the same problem, will know what to do. Thank you in advance !
An bhfuil an freagra seo cabhrach?
Luaigh
randyroosekrans 0 réiteach 4 freagra

Hmm...I don't see the "Solved the problem" option next to any of the above comments/answers, just the Report Abuse link. See attached. Maybe it's a browser discrepancy?

Hmm...I don't see the "Solved the problem" option next to any of the above comments/answers, just the Report Abuse link. See attached. Maybe it's a browser discrepancy?
An bhfuil an freagra seo cabhrach?
Luaigh
McCoy
  • Top 10 Contributor
632 réiteach 6032 freagra

randyroosekrans said

Hmm...I don't see the "Solved the problem" option next to any of the above comments/answers, just the Report Abuse link. See attached.

Oops  ! My bad : you're not the OP of this thread, and only they can mark a post as solved. Sorry .....

''randyroosekrans [[#answer-1300716|said]]'' <blockquote> Hmm...I don't see the "Solved the problem" option next to any of the above comments/answers, just the Report Abuse link. See attached. </blockquote> Oops ! My bad : you're not the OP of this thread, and only they can mark a post as solved. Sorry .....
An bhfuil an freagra seo cabhrach?
Luaigh
randyroosekrans 0 réiteach 4 freagra

No worries!

No worries!
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

jscher2000 said

Your Firefox reported it is the obsolete release Firefox 62. You should update. From about Firefox 61-66 there was this occasional issue for unknown reasons: Some users who set Firefox to restore their previous session automatically reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was restored. The only workaround found for that was the following: (A) Complete any work in private windows because we're going to exit Firefox (B) Open the Options page --
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it
-- and uncheck the box for "Restore previous session" (C) Exit Firefox using the menu command, either:
  • "3-bar" menu button > Exit
  • (menu bar) File > Exit
(D) Start Firefox At this point, the Bookmarks Toolbar should be displayed and not vanishing (E) Restore your previous session manually, either:
  • "3-bar" menu button > Restore Previous Session
  • (menu bar) History > Restore Previous Session
(F) If the Options page doesn't come back, re-open the Options page (G) Turn "Restore previous session" back on

This is all true!

I've followed the steps; restarted FF, and it does, indeed, show the BM toolbar. The issue, then, is that once I turn "Restore previous session" back on, the toolbar vanishes again!

So I've downloaded and installed FF 74 but, even upon restarting Linux, FF 62 is still running and the issue persists. What am I missing?

''jscher2000 [[#answer-1300495|said]]'' <blockquote> ''Your Firefox reported it is the obsolete release Firefox 62. You should update.'' From about Firefox 61-66 there was this occasional issue for unknown reasons: Some users who set Firefox to restore their previous session automatically reported an odd problem where at their initial startup, the bar was initially visible, but then it would vanish as their previous session was restored. The only workaround found for that was the following: (A) Complete any work in private windows because we're going to exit Firefox (B) Open the Options page -- * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it -- and uncheck the box for "Restore previous session" (C) Exit Firefox using the menu command, either: * "3-bar" menu button > Exit * (menu bar) File > Exit (D) Start Firefox '''At this point, the Bookmarks Toolbar should be displayed and not vanishing''' (E) Restore your previous session manually, either: * "3-bar" menu button > Restore Previous Session * (menu bar) History > Restore Previous Session (F) If the Options page doesn't come back, re-open the Options page (G) Turn "Restore previous session" back on </blockquote> This is all true! I've followed the steps; restarted FF, and it does, indeed, show the BM toolbar. The issue, then, is that once I turn "Restore previous session" back on, the toolbar vanishes again! So I've downloaded and installed FF 74 but, even upon restarting Linux, FF 62 is still running and the issue persists. What am I missing?
An bhfuil an freagra seo cabhrach?
Luaigh
jscher2000
  • Top 10 Contributor
8957 réiteach 73394 freagra

estif69 said

So I've downloaded and installed FF 74 but, even upon restarting Linux, FF 62 is still running and the issue persists. What am I missing?

I'm not sure why you have two different installations of Firefox at this point. Hopefully a more Linux-savvy person can help you sort that out.

As for why Firefox 62 is still broken, I don't know, that's what used to work back in the day.

''estif69 [[#answer-1300732|said]]'' <blockquote> So I've downloaded and installed FF 74 but, even upon restarting Linux, FF 62 is still running and the issue persists. What am I missing? </blockquote> I'm not sure why you have two different installations of Firefox at this point. Hopefully a more Linux-savvy person can help you sort that out. As for why Firefox 62 is still broken, I don't know, that's what used to work back in the day.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

I've got the new FF to run now but it's lost all of my bookmarks, passwords, etc, etc.

Could you possibly recommend more of a Linux-specific site where a lay-person such as myself can get help in sorting this out? I've found my Firefox profile on here, and the bookmarks backup folder is empty, which is really troubling me...

Thanks for all of your help so far.

I've got the new FF to run now but it's lost all of my bookmarks, passwords, etc, etc. Could you possibly recommend more of a Linux-specific site where a lay-person such as myself can get help in sorting this out? I've found my Firefox profile on here, and the bookmarks backup folder is empty, which is really troubling me... Thanks for all of your help so far.
An bhfuil an freagra seo cabhrach?
Luaigh
the-edmeister
  • Top 25 Contributor
  • Moderator
5433 réiteach 40564 freagra
Try here: http://ubuntuforums.org/
An bhfuil an freagra seo cabhrach?
Luaigh
the-edmeister
  • Top 25 Contributor
  • Moderator
5433 réiteach 40564 freagra

BTW, the first time I did a Refresh procedure (on Windows 7) I lost all my Profile data, too. That Refresh ran close to 6 minutes before I falsely assumed Firefox was "hung-up" and killed the process; and lost my Profile data.

I was lucky due to my having backed my entire Profile before doing the Refresh - Justin Case. The "cost" to me was less that 5 minutes to copy my entire Profile backup into its Profile folder.

A few minutes later (after I changed my shorts) I found out that when the process is complete a short "chart" of the procedure is supposed to appear. It seems that all the Firefox data is held in RAM while the Refresh procedure is running. End the running firefox process and all the Firefox data sitting in RAM is deleted.

BTW, the first time I did a Refresh procedure ''(on Windows 7)'' I lost all my Profile data, too. That Refresh ran close to 6 minutes before I ''falsely'' assumed Firefox was "hung-up" and killed the process; and lost my Profile data. ''I was lucky due to my having backed my entire Profile before doing the Refresh - Justin Case. The "cost" to me was less that 5 minutes to copy my entire Profile backup into its Profile folder.'' A few minutes later ''(after I changed my shorts)'' I found out that when the process is complete a short "chart" of the procedure is supposed to appear. It seems that all the Firefox data is held in RAM while the Refresh procedure is running. End the running '''firefox''' process and all the Firefox data sitting in RAM is deleted.
An bhfuil an freagra seo cabhrach?
Luaigh
jscher2000
  • Top 10 Contributor
8957 réiteach 73394 freagra

estif69 said

I've got the new FF to run now but it's lost all of my bookmarks, passwords, etc, etc.

Check whether you can switch profiles using this method:

Profile Manager Page

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

This page should list at least one profile and could list many. (Each profile has two folders and one or more buttons. Do not use any Remove buttons!)

The profile that Firefox is currently using will have this:

This is the profile in use and it cannot be deleted.

Do you have another profile named default or default-longnumber listed on this page? If so, you can check whether it is the one you were using recently by clicking its Launch profile in new browser button.

If it isn't what you want, simply close that new window.

If it IS what you want, back on the about:profiles page, click the Set as default profile button for that profile so Firefox uses it automatically at the next startup.

Success?

''estif69 [[#answer-1300749|said]]'' <blockquote> I've got the new FF to run now but it's lost all of my bookmarks, passwords, etc, etc. </blockquote> Check whether you can switch profiles using this method: '''Profile Manager Page''' Inside Firefox, type or paste '''about:profiles''' in the address bar and press Enter/Return to load it. This page should list at least one profile and could list many. (Each profile has two folders and one or more buttons. Do not use any Remove buttons!) The profile that Firefox is currently using will have this: '''This is the profile in use and it cannot be deleted.''' Do you have another profile named '''default''' or default-''longnumber'' listed on this page? If so, you can check whether it is the one you were using recently by clicking its '''Launch profile in new browser''' button. If it isn't what you want, simply close that new window. If it IS what you want, back on the about:profiles page, click the '''Set as default profile''' button for that profile so Firefox uses it automatically at the next startup. Success?
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.