X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Change Firefox 74 urlbar behaviour back to how it was in Firefox 73

Postáilte

In the latest version of Firefox Developer Edition, I notice the the urlbar behaviour has changed from what it was before and I want to change it back. Are there any settings in about:config that do this? In particular, I want to stop expanding and even showing suggestions whenever I click in the address bar. To me, this is odd and distracting behaviour and not what is done by other browsers so I want to turn it off.

In the latest version of Firefox Developer Edition, I notice the the urlbar behaviour has changed from what it was before and I want to change it back. Are there any settings in about:config that do this? In particular, I want to stop expanding and even showing suggestions whenever I click in the address bar. To me, this is odd and distracting behaviour and not what is done by other browsers so I want to turn it off.

Réiteach roghnaithe

See:

  • /questions/1279660 How can I turn off the new (and really irritating) url textbox popout feature/styling ?

about:config

  • browser.urlbar.update1 = false
Read this answer in context 0
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:74.0) Gecko/20100101 Firefox/74.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17774 réiteach 160766 freagra

Réiteach Roghnaithe

See:

  • /questions/1279660 How can I turn off the new (and really irritating) url textbox popout feature/styling ?

about:config

  • browser.urlbar.update1 = false
See: *[/questions/1279660] How can I turn off the new (and really irritating) url textbox popout feature/styling ? about:config *browser.urlbar.update1 = false
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Thanks and apologies for any duplicate posting. A browser restart after the configuration change was needed as per the other thread and all was back as it was again.

Thanks and apologies for any duplicate posting. A browser restart after the configuration change was needed as per the other thread and all was back as it was again.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.