X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Warning: The uploader did not intialize properly. If your browser supports Flash, try refreshing the uploader

Postáilte

Warning: The uploader did not intialize properly.

If your browser supports Flash, try refreshing the uploader

Simply trying to upload an image file.

Warning: The uploader did not intialize properly. If your browser supports Flash, try refreshing the uploader Simply trying to upload an image file.
Luaigh

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Tuilleadh Eolais

Wesley Branton
  • Top 10 Contributor
705 réiteach 5592 freagra

The Adobe Flash Player plugin is a legacy plugin that many websites have abandoned it. However, some websites still use it. The issue is that Firefox blocks it by default on a lot of website, so you may need to enable it on the website that you are trying to use.

See The Flash plugin is blocked on some sites by default and Why do I have to click to activate plugins? for more information.

Hope this helps.

The Adobe Flash Player plugin is a legacy plugin that many websites have abandoned it. However, some websites still use it. The issue is that Firefox blocks it by default on a lot of website, so you may need to enable it on the website that you are trying to use. See [[The Flash plugin is blocked on some sites by default]] and [[Why do I have to click to activate plugins?]] for more information. Hope this helps.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.