Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

bookmarks shortened in the side bookmark bar

  • 9 bhfreagra
  • 1 leis an bhfadhb seo
  • 23 views
  • Freagra is déanaí ó cor-el

more options

so i had a rage moment and started going ham on my keyboard, and my bookmarks before that did this thing that when they were too long it said, for example, one of the bookmarks was named GitHub - notejs/node:gyp etc.: welllll... my bookmarks before the rage moment had it to say GitHub - node... and it was so much more easier because all of them did that! now though it lets me make the bookmark bar longer but it doesn't fix it. i did though notice if i turn off the upper bookmark bar (the one with the icons below the search bar) this problem is fixed, as it shortens the name of the bookmarks. i did have it on before my rage moment though so i wish this thing it had (shortening them with ...) wouldn't go away WITH the top bookmark bar on. plz help? i did search it up and can't find anything similiar to my problem, it was never like this. i'm considering reinstalling.

All Replies (9)

more options

Are you saying that the Bookmarks Sidebar is now too narrow?

If so, move the cursor to the right side of the Sidebar until you get the double-headed arrow, then click and drag the right side of the Sidebar to the right to make the Sidebar wider.

Also, when the cursor is over a bookmark a 'tooltip' should appear abd show the entire Name of that bookmark, along with the entire URL / "Location" of that bookmark.

more options

the-edmeister said

Are you saying that the Bookmarks Sidebar is now too narrow? If so, move the cursor to the right side of the Sidebar until you get the double-headed arrow, then click and drag the right side of the Sidebar to the right to make the Sidebar wider. Also, when the cursor is over a bookmark a 'tooltip' should appear abd show the entire Name of that bookmark, along with the entire URL / "Location" of that bookmark.

yes i mean it but it's not the problem i'm having, it's the names themselves that changed and i don't know how to help it. i tried doing so but the problem itself is that the names are too long in the bookmark sidebar itself and before, they weren't. i hope that clarifies

more options

Please provide a screenshot.


See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

more options

You can edit the name of a bookmark via the right-click context menu in the properties and possibly shorten a name that is too long.

more options

the-edmeister said

Please provide a screenshot. See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB. Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

this is my bookmark sidebar atm, the links before didn't do this sort of thing where they go over the thing to scroll but rather just ender before it with ... like the first bookmark, the rest are too long and don't do that anymore is what i mean

more options

Sorry, I have no idea of what might cause that 20... to appear, but the 2nd image for that bookmark isn't correct either.

Have you tried "sliding" the Bookmarks Sidebar wider as I suggested? Perhaps then more of the name for that bookmark would appear in the sidebar.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

cor-el said

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

i have added addons before the accident and it was fine, none of those is the problem, i guess at this point i'll give up but thanks for trying to help both the-edmeister and you :)

more options

Are you possibly using code in userChrome.css ?