X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

FF 71 moves tabs back to the top

Postáilte

After updating FF to v71 (Mac) my tabs are once again at the top of the window, instead of under the urlbar and bookmarks toolbar. Anyone have a new fix for this?

I don't see why Mozilla just can't let people put the tabs where they want and be done with it. Stuff like this used to be one of the great appeals and strengths of FF. It just feels like, which each new update, FF loses more and more of its soul.

After updating FF to v71 (Mac) my tabs are once again at the top of the window, instead of under the urlbar and bookmarks toolbar. Anyone have a new fix for this? I don't see why Mozilla just can't let people put the tabs where they want and be done with it. Stuff like this used to be one of the great appeals and strengths of FF. It just feels like, which each new update, FF loses more and more of its soul.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:71.0) Gecko/20100101 Firefox/71.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17786 réiteach 160898 freagra

If you use userChrome.css in the chrome folder in the profile folder to get the tabs in the lower position then try to add this rule:

If your current code to get the tabs on bottom isn't working in Firefox 71 then you can add this rule to your userChrome.css or edit an existing rule for #TabsToolbar and add display: block !important;

#TabsToolbar {
 display: block !important;
}

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

If you use userChrome.css in the chrome folder in the profile folder to get the tabs in the lower position then try to add this rule: If your current code to get the tabs on bottom isn't working in Firefox 71 then you can add this rule to your userChrome.css or edit an existing rule for <b>#TabsToolbar</b> and add <b>display: block !important;</b> #TabsToolbar { display: block !important; } ----- In Firefox 69 and later you need to set this pref to true on the <b>about:config</b> page to enable userChrome.css and userContent.css in the chrome folder. *toolkit.legacyUserProfileCustomizations.stylesheets = true See: *https://www.userchrome.org/firefox-changes-userchrome-css.html
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Cor-el, it appears FF 72.0.2 is doing something very wonky with the tabs again. They aren't at the top, but the tabs now sit over the Bookmarks Toolbar and just a bit of the URLbar.

So, it seems like it's sort-of recognizing your userChrome fix, but not entirely.

Cor-el, it appears FF 72.0.2 is doing something very wonky with the tabs again. They aren't at the top, but the tabs now sit over the Bookmarks Toolbar and just a bit of the URLbar. So, it seems like it's sort-of recognizing your userChrome fix, but not entirely.
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17786 réiteach 160898 freagra
See the CSS code in this knowledge base page and forum threads to replace the current CSS code in userChrome.css: *https://support.mozilla.org/en-US/kb/forum-response-tabs-below-url-bar *https://support.mozilla.org/en-US/questions/1274416#answer-1279083 *https://support.mozilla.org/en-US/questions/1276985#answer-1280813
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.