X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Firefox Theme and Search Reset

Postáilte

Hi,

For some reason, my Firefox theme and Search box options reset themselves today. There was no issue yesterday, and I have not updated Firefox, extensions, plugins or Windows or anything else since then. Bookmarks/Top Sites are all as before, and restarting my machine and Firefox made no difference. I also over-saved the search settings file in my Firefox profile, but that has made no difference either.

Any ideas why this has happened?

Thanks!

Hi, For some reason, my Firefox theme and Search box options reset themselves today. There was no issue yesterday, and I have not updated Firefox, extensions, plugins or Windows or anything else since then. Bookmarks/Top Sites are all as before, and restarting my machine and Firefox made no difference. I also over-saved the search settings file in my Firefox profile, but that has made no difference either. Any ideas why this has happened? Thanks!
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Tuilleadh Eolais

Aki_66 2 réiteach 49 freagra

Hi sd8974 ,

   I think that your firefox account has been updated. Can I know the version please? Is it 70.0.1or something else?
Hi sd8974 , I think that your firefox account has been updated. Can I know the version please? Is it 70.0.1or something else?
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Aki_66 said

Hi sd8974 , I think that your firefox account has been updated. Can I know the version please? Is it 70.0.1or something else?

I now have v71.0 installed, but this was done on 3rd Dec, after the issue arose. Previously my latest update was v70.0.1, installed on 31 Oct.

''Aki_66 [[#answer-1270302|said]]'' <blockquote> Hi sd8974 , I think that your firefox account has been updated. Can I know the version please? Is it 70.0.1or something else? </blockquote> I now have v71.0 installed, but this was done on 3rd Dec, after the issue arose. Previously my latest update was v70.0.1, installed on 31 Oct.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.