X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

no ad-blocker add-ons toggling the shield off leaves some sites insisting that I have an ad blocker

Postáilte

Since Enhanced Tracking Protection was added, I have removed all ad blocking add-ons. My privacy setting is standard. When sites pop up "we see you're using an ad blocker" and I toggle the shield to off for this site, the ad blocker pop up appears again on about one third of the sites I visit regularly and want to see. I would appreciate any settings changes that might fix this.

Since Enhanced Tracking Protection was added, I have removed all ad blocking add-ons. My privacy setting is standard. When sites pop up "we see you're using an ad blocker" and I toggle the shield to off for this site, the ad blocker pop up appears again on about one third of the sites I visit regularly and want to see. I would appreciate any settings changes that might fix this.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Tuilleadh Eolais

Wesley Branton
  • Top 10 Contributor
644 réiteach 5241 freagra

Certain websites may detect Enhanced Tracking Protection as an ad blocker. If Enhanced Tracking Protection is preventing a specific website from not working properly, you may need to disable it on that website.

See Enhanced Tracking Protection in Firefox for desktop for more information.

Hope this helps.

Certain websites may detect Enhanced Tracking Protection as an ad blocker. If Enhanced Tracking Protection is preventing a specific website from not working properly, you may need to disable it on that website. See [[Enhanced Tracking Protection in Firefox for desktop]] for more information. Hope this helps.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

I do disable enhanced tracking protection when this happens, and much of the time it works, but not always. About a third of the sites continue to be unavailable, so there has to be something else going on.

I do disable enhanced tracking protection when this happens, and much of the time it works, but not always. About a third of the sites continue to be unavailable, so there has to be something else going on.
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17578 réiteach 159009 freagra

In what way are websites not accessible ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
In what way are websites not accessible ? If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
An bhfuil an freagra seo cabhrach? 0
Luaigh

Úinéir na ceiste

Thanks for the suggestions. I tried them all but nothing changed. The site stays grayed out with the ad blocker pop-up coming back after every attempt. There are no add-ons that have anything to do with privacy or security. I get the same result in safe mode, and hardware acceleration is already turned off.

I should mention that I get no similar results using Edge (not the chromium-based beta) with similar settings, and with the tracker-blocking browser, Epic.

Thanks for the suggestions. I tried them all but nothing changed. The site stays grayed out with the ad blocker pop-up coming back after every attempt. There are no add-ons that have anything to do with privacy or security. I get the same result in safe mode, and hardware acceleration is already turned off. I should mention that I get no similar results using Edge (not the chromium-based beta) with similar settings, and with the tracker-blocking browser, Epic.
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17578 réiteach 159009 freagra

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Also make sure your router isn't blocking content.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *https://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 Also make sure your router isn't blocking content.
An bhfuil an freagra seo cabhrach? 0
Luaigh

Úinéir na ceiste

No network issues, and I the affected pages load just fine in every other browser I tried. Thanks for helping.

No network issues, and I the affected pages load just fine in every other browser I tried. Thanks for helping.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.