X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

In Gmail...I can no longer type "?"

Postáilte

This is bizzare. I used chrome it is fine. switch back to FF and I can't add the question mark to any field. any ideas?

This is bizzare. I used chrome it is fine. switch back to FF and I can't add the question mark to any field. any ideas?

Réiteach roghnaithe

What happens if you press the '?' key ?

Doesn't anything happen or do you get a different character ?

Did you try to close and restart Firefox or reboot the computer ?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 0
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

evernote dashlane covenant eyes

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17527 réiteach 158477 freagra

Réiteach Roghnaithe

What happens if you press the '?' key ?

Doesn't anything happen or do you get a different character ?

Did you try to close and restart Firefox or reboot the computer ?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
What happens if you press the '?' key ? Doesn't anything happen or do you get a different character ? Did you try to close and restart Firefox or reboot the computer ? ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.