X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Bookmarks not appearing in highlights

Postáilte

To replicate the issue...

1. Add some bookmarks 2. Go to options 3. Ensure Firefox Home (Default) is selected for both homepage and new tabs 4. Ensure Highlghts is checked 5. Uncheck Visited Pages, Most Recent Download and Pages Saved to Pocket leaving Bookmarks checked 6. Open a new tab

Result: Highlights is empty displaying the message "Start browsing, and we’ll show some of the great articles, videos, and other pages you’ve recently visited or bookmarked here."

What I expected... the bookmarks saved in step 1

How can you get bookmarked pages appearing in the Firefox home page?

To replicate the issue... 1. Add some bookmarks 2. Go to options 3. Ensure Firefox Home (Default) is selected for both homepage and new tabs 4. Ensure Highlghts is checked 5. Uncheck Visited Pages, Most Recent Download and Pages Saved to Pocket leaving Bookmarks checked 6. Open a new tab Result: Highlights is empty displaying the message "Start browsing, and we’ll show some of the great articles, videos, and other pages you’ve recently visited or bookmarked here." What I expected... the bookmarks saved in step 1 How can you get bookmarked pages appearing in the Firefox home page?
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:69.0) Gecko/20100101 Firefox/69.0

Tuilleadh Eolais

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 réiteach 40227 freagra

In that screenshot of your Home > Options, nothing is selected under Highlights. By default all 4 categories are 'ticked'.

In that screenshot of your Home > Options, nothing is selected under Highlights. By default all 4 categories are 'ticked'.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.