Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

add-ons

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 17 views
  • Freagra is déanaí ó yayar

more options

Op uw pagina: https://support.mozilla.org/nl/kb/aanbevelingen-firefox Onder de kop: Hoe meld ik me af voor aanbevelingen in Firefox?

Staat beschreven hoe de aanbevolen add-ons niet te tonen dan wel te beheren.

Ik de laatste nieuwe Firefox 69.0.3 (64-bits) geïnstalleerd en ik krijg niet te zien wat uw op uw pagina uitlegt. Zie bijgevoegde printscreens. De eerste is uit mijn browser, de tweede van uw website.

Ik zou graag van die aanbevolen reeks add-ons verlost worden omdat ik daar niet in geïnteresseerd ben.

Is het mogelijk om dit te veranderen in bijv. about:config? Zo niet heeft u dan misschien een oplossing voor dit vervelende probleem?

Met vriendelijke groet, yayar

Attached screenshots

Réiteach roghnaithe

Hello yayar, To opt out of recommendations go to:

3-bar Menu -> Options -> General page Scroll down to the Browsing section and de-select both: [ ] Recommend extensions as you browse [ ] Recommend features as you browse

To disable the Recommended Extensions on your Extensions Page: type about:config in the address bar and press enter select "I Accept The Risk!" in the search bar at the top enter extensions.htmlaboutaddons.recommendations.enabled double-click the line to toggle it to False

Read this answer in context 👍 0

All Replies (2)

more options

Réiteach Roghnaithe

Hello yayar, To opt out of recommendations go to:

3-bar Menu -> Options -> General page Scroll down to the Browsing section and de-select both: [ ] Recommend extensions as you browse [ ] Recommend features as you browse

To disable the Recommended Extensions on your Extensions Page: type about:config in the address bar and press enter select "I Accept The Risk!" in the search bar at the top enter extensions.htmlaboutaddons.recommendations.enabled double-click the line to toggle it to False

more options

Thanks, great!

De Setting extensions.htmlaboutaddons.recommendations veranderd naar false werkt.

De hele reeks van 12 aanbevelingen is verdwenen als sneeuw voor de zon.

Met vriendelijke groet, yayar