X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

strange connection between localhost and a webiste catalysthealthasia.com

Postáilte

when i start my firefox browser, there are several (from 1 to a dozen) connections from the firefox process between 127.0.0.1 and a site i have never connected to "catalysthealthasia.com" attached netstat -fb

when i start my firefox browser, there are several (from 1 to a dozen) connections from the firefox process between 127.0.0.1 and a site i have never connected to "catalysthealthasia.com" attached netstat -fb
Attached screenshots

Réiteach roghnaithe

qvor said

I actually found the following in my hosts file:
127.0.0.1 catalysthealthasia.com #PHISHING ATTACK

Hmm, did you add that earlier?

So if you use

netstat -bn

does the connection show the localhost address on both sides of the connection?

Read this answer in context 0
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8684 réiteach 70998 freagra

Freagra Cabhrach

That's troubling. If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

That's troubling. If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?
An bhfuil an freagra seo cabhrach? 1
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17465 réiteach 157833 freagra

Freagra Cabhrach

Did you check the internet connection in Firefox and possibly the Windows hosts file?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Did you check the internet connection in Firefox and possibly the Windows hosts file? You can check the connection settings. *Options/Preferences -> General -> Network: Connection -> Settings If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can
An bhfuil an freagra seo cabhrach? 1
Luaigh

Úinéir na ceiste

Thank you very much. Following your suggestioins - Restarting in safe mode did not change anything. I actually found the following in my hosts file: 127.0.0.1 catalysthealthasia.com #PHISHING ATTACK

Thank you again.

Thank you very much. Following your suggestioins - Restarting in safe mode did not change anything. I actually found the following in my hosts file: 127.0.0.1 catalysthealthasia.com #PHISHING ATTACK Thank you again.
An bhfuil an freagra seo cabhrach?
Luaigh
jscher2000
  • Top 10 Contributor
8684 réiteach 70998 freagra

Réiteach Roghnaithe

qvor said

I actually found the following in my hosts file:
127.0.0.1 catalysthealthasia.com #PHISHING ATTACK

Hmm, did you add that earlier?

So if you use

netstat -bn

does the connection show the localhost address on both sides of the connection?

''qvor [[#answer-1254571|said]]'' <blockquote> I actually found the following in my hosts file:<Br> 127.0.0.1 catalysthealthasia.com #PHISHING ATTACK </blockquote> Hmm, did you add that earlier? So if you use <code>netstat -bn</code> does the connection show the localhost address on both sides of the connection?
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Hello,

sorry for bothering you guys. I opened a case with the anti-virus team and that is their response:

"this is a policy applied to all systems and the policy is pushed by company to avoid a phishing attack "

It seems just Firefox is using the loop back address for some reason and that is why it looks like opening a strange connections.

Thank you for you help.

Hello, sorry for bothering you guys. I opened a case with the anti-virus team and that is their response: "this is a policy applied to all systems and the policy is pushed by company to avoid a phishing attack " It seems just Firefox is using the loop back address for some reason and that is why it looks like opening a strange connections. Thank you for you help.

Athraithe ag qvor ar

An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.