X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

In Firefox 69.01, neither Acrobat Reader or Firefox's viewer are available as a pdf default choice.

Postáilte

The default is Twinui, which appears to be in Microsoft Edge and is clumsy at best. The alternatives offered are not useful and do not include Acrobat Reader. Is there a way to add Acrobat Reader?

The default is Twinui, which appears to be in Microsoft Edge and is clumsy at best. The alternatives offered are not useful and do not include Acrobat Reader. Is there a way to add Acrobat Reader?
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0; OpenH264 Codec & Widevine Conten Decryption Module

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Tuilleadh Eolais

Úinéir na ceiste

Problem solved. It was a Windows 10 problem.

Problem solved. It was a Windows 10 problem.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.