Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I set my main language using english(us) but it still showing indonesian

  • 4 fhreagra
  • 3 leis an bhfadhb seo
  • 275 views
  • Freagra is déanaí ó cor-el

more options

I set my main language using english(us) but it still showing indonesian

Attached screenshots

All Replies (4)

more options

hi bernardwi89, mozilla's developers are looking into this issue in this bug report.

in the meantime, the following steps are reported by other affected users to solve the mixed language display in the UI:

  • close all running instances of firefox
  • press windows-key + R to open the run dialog
  • open: 'firefox.exe -purgecaches'
more options

Hello bernardwi89,

In addition to the above :

Just in case you have a language pack installed, you should pay extra attention to the last few posts in the bug report that philipp mentioned.

Athraithe ag McCoy ar

more options

'firefox.exe -purgecaches' didn't help for me. but going to my Extensions and themes, I found that the English US language pack was incompatible with my Firefox version, so I removed it and added the language again.

more options

Quote: I found that the English US language pack was incompatible with my Firefox version, so I removed it and added the language again.

A check for updates via the cogwheel button on the about:addons page would probably had worked as well.