Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Webpage does not load for more than one profile

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 8 views
  • Freagra is déanaí ó Noidian

more options

I updated my firefox on Ubuntu I have used firefox with multiple profiles for quite a while (many years). Unfortunately with the current firefox version: 68.0.2 (64-bit) In one firefox profile I am able to browse effectively but the other profiles don't load webpages.

Do let me know if you need additional details to debug. Thanks

All Replies (3)

more options

After some trial and error, what works : Looks like the default profile (exactly one of the profiles) loads up even with a restore session. For the other profiles, create new equivalent profile(s).

For my own sanity, I deleted the old profiles.

more options

Noidian said

. . . but the other profiles don't load webpages.

Please explain the problem in detail. What happens? What are the exact error message(s) ?

What's your Firefox version?

more options

The problem in as much detail as I can provide from a functional stand point, is as follows:

1 out of 3 profiles worked loading all the old webpages and I was able to browse. Note: I had restore session set on all the profiles.

The problem: The other 2x profiles, called "A", and "B". They opened up firefox. a) None of the tabs with the webpages loaded. b) I was not able to, e.g., on a new tab add and browse www.google.com

There were no errors it just didn't load anything and was endlessly blank.

As mentioned in my initial post the firefox version is 68.0.2 (64-bit).

Currently, the profiles work after creating new ones and deleting the old ones (although probably not required).