X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

After I scroll down a Facebook page all images disappear.

Ja
Postáilte

Hello, I'm encountering this problem since about a month. Quite often after some time I scroll down a Facebook page all images in there are gone. Only text and layout remains. Thank you for help!

Hello, I'm encountering this problem since about a month. Quite often after some time I scroll down a Facebook page all images in there are gone. Only text and layout remains. Thank you for help!
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4259 réiteach 59635 freagra

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration disabling graphics hardware acceleration]'' {web link} in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
An bhfuil an freagra seo cabhrach?
Luaigh
Simon 0 réiteach 1 freagra

This issue also occurs on flybuys.co.nz. I've yet to try the above for Facebook.

This issue also occurs on flybuys.co.nz. I've yet to try the above for Facebook.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.