X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Can't open most links in a new tab

Postáilte

Like the title says I can't open most links in a new tab some links I am able to open in a new tab but if I for example tried to open a youtube link in a new tab the tab almost immediately closes.

Like the title says I can't open most links in a new tab some links I am able to open in a new tab but if I for example tried to open a youtube link in a new tab the tab almost immediately closes.

Réiteach roghnaithe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Read this answer in context 1
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4224 réiteach 58938 freagra

Freagra Cabhrach

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
An bhfuil an freagra seo cabhrach? 1
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17415 réiteach 157312 freagra

Freagra Cabhrach

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
An bhfuil an freagra seo cabhrach? 1
Luaigh

Úinéir na ceiste

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

no that fixed my problem thanks

''FredMcD [[#answer-1246497|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> no that fixed my problem thanks
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

I turned off one of my addons and the problem was fixed thanks

I turned off one of my addons and the problem was fixed thanks
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

the problem was fixed for a bit and came back

the problem was fixed for a bit and came back
An bhfuil an freagra seo cabhrach?
Luaigh
FredMcD
  • Top 10 Contributor
4224 réiteach 58938 freagra

slef said

I turned off one of my addons and the problem was fixed

Please tell us what caused the problem as this could help others with similar problems.

''slef [[#answer-1246811|said]]'' <blockquote> I turned off one of my addons and the problem was fixed </blockquote> Please tell us what caused the problem as this could help others with similar problems.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

FredMcD said

slef said
I turned off one of my addons and the problem was fixed

Please tell us what caused the problem as this could help others with similar problems.

i thought it fixed it but the problem continued

''FredMcD [[#answer-1246833|said]]'' <blockquote> ''slef [[#answer-1246811|said]]'' <blockquote> I turned off one of my addons and the problem was fixed </blockquote> Please tell us what caused the problem as this could help others with similar problems. </blockquote> i thought it fixed it but the problem continued
An bhfuil an freagra seo cabhrach?
Luaigh
FredMcD
  • Top 10 Contributor
4224 réiteach 58938 freagra

Did you try Safe Mode again?

Did you try Safe Mode again?
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

FredMcD said

Did you try Safe Mode again?

if i use safe mode the problem goes away

''FredMcD [[#answer-1246898|said]]'' <blockquote> Did you try Safe Mode again? </blockquote> if i use safe mode the problem goes away
An bhfuil an freagra seo cabhrach?
Luaigh
FredMcD
  • Top 10 Contributor
4224 réiteach 58938 freagra

Réiteach Roghnaithe

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
An bhfuil an freagra seo cabhrach? 1
Luaigh

Úinéir na ceiste

FredMcD said

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link} Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

found the problem it was ublock origin for some reason it was causing it when i turned it off the problem was fixed thanks.

''FredMcD [[#answer-1247155|said]]'' <blockquote> It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective. </blockquote> found the problem it was ublock origin for some reason it was causing it when i turned it off the problem was fixed thanks.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

I searched up why ublock origin might be causing this and its because i had block all popups on.

I searched up why ublock origin might be causing this and its because i had block all popups on.
An bhfuil an freagra seo cabhrach?
Luaigh
FredMcD
  • Top 10 Contributor
4224 réiteach 58938 freagra

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.