X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

when i download anything it starts download automaticaly. how can i reset my download setting

Postáilte

how to reset downloading setting

how to reset downloading setting

Réiteach roghnaithe

Hi ginnismagh0001, did you want Firefox to ask you where to save the file? There's a setting for that on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down to the Files and Applications section.

Under the Downloads heading, change from "Save files to:" to "Always ask you where to save files."

Was that what you needed? If not, could you explain the problem in more detail.

Read this answer in context 0
Luaigh

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8642 réiteach 70715 freagra

Réiteach Roghnaithe

Hi ginnismagh0001, did you want Firefox to ask you where to save the file? There's a setting for that on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down to the Files and Applications section.

Under the Downloads heading, change from "Save files to:" to "Always ask you where to save files."

Was that what you needed? If not, could you explain the problem in more detail.

Hi ginnismagh0001, did you want Firefox to ask you where to save the file? There's a setting for that on the Options page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it Scroll down to the '''Files and Applications''' section. Under the '''Downloads''' heading, change from "Save files to:" to "Always ask you where to save files." Was that what you needed? If not, could you explain the problem in more detail.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.