X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Slow load on certain sites (e.g., MSN.com). Videos are VERY slow to start or do not start at all. By contrast, Chrome (which I'd MUCH rather avoid) runs fine.

Postáilte

I go to MSN.com, and the page takes LONG time to completely load. Then I select VIDEOS and the first video does not begin to run as it should. Things just hang. By contrast, running Chrome (which I'd MUCH rather avoid), NO problems.

I go to MSN.com, and the page takes LONG time to completely load. Then I select VIDEOS and the first video does not begin to run as it should. Things just hang. By contrast, running Chrome (which I'd MUCH rather avoid), NO problems.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

none

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4230 réiteach 59027 freagra

Freagra Cabhrach

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
An bhfuil an freagra seo cabhrach? 1
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.