X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

My add ons become disabled every time I close the Firefox session

Postáilte

Every time I open Firefox all of my addons are disabled and I have to individually reenable them.

Every time I open Firefox all of my addons are disabled and I have to individually reenable them.

Réiteach roghnaithe

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

Read this answer in context 1
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

FredMcD
  • Top 10 Contributor
4230 réiteach 59027 freagra

Réiteach Roghnaithe

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

It’s possible that there is a problem with the file(s) that store the extensions registry. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Delete all '''extensions*''' files and '''compatibility.ini''' in the Firefox profile folder to reset the extensions registry. *https://support.mozilla.org/kb/Profiles New files will be created when required. After, restart Firefox. See "Corrupt extension files": *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.org/kb/Unable+to+install+add-ons +++++++++++++++++++++++++++ You will have to approve the updating one last time.
An bhfuil an freagra seo cabhrach? 1
Luaigh

Úinéir na ceiste

Thank you! Deleted the files as per your recommendation and restarted firefox. I re-enabled all of the addons and now they are persistently enabled between sessions.

Thank you! Deleted the files as per your recommendation and restarted firefox. I re-enabled all of the addons and now they are persistently enabled between sessions.
An bhfuil an freagra seo cabhrach?
Luaigh
FredMcD
  • Top 10 Contributor
4230 réiteach 59027 freagra

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.