X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

content blocking On MSN.com, none of the pictures show and the bad content icon is probably the problem.

Postáilte

I have MSN listed as an exception. What do I have to do to fix this? Unbelievable!

Please see attachments and help.

THANKS "Running Firefox 68.0.1"

I have MSN listed as an exception. What do I have to do to fix this? Unbelievable! Please see attachments and help. THANKS "Running Firefox 68.0.1"
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 réiteach 691 freagra

Hi audit350, Are you using an adblocker? I had to disable AdBlocker Ultimate for that site. My Content Blocking is set to: Trackers - Only in private windows Cookies - All third party cookies Cryptominers Fingerprinters

Hi audit350, Are you using an adblocker? I had to disable AdBlocker Ultimate for that site. My Content Blocking is set to: Trackers - Only in private windows Cookies - All third party cookies Cryptominers Fingerprinters
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17414 réiteach 157300 freagra

You only need to click the blue "Turn on Blocking for This Site" that you see in the third screenshot to remove the exception. Or you can select the item in the second screenshot and click the "Remove Website" button.

You only need to click the blue "Turn on Blocking for This Site" that you see in the third screenshot to remove the exception. Or you can select the item in the second screenshot and click the "Remove Website" button.
An bhfuil an freagra seo cabhrach? 0
Luaigh

Úinéir na ceiste

You only need to click the blue "Turn on Blocking for This Site" that you see in the third screenshot to remove the exception. Or you can select the item in the second screenshot and click the "Remove Website" button.

Thanks but ""Turn on Blocking for This Site"" does NOT show on ANY page

Please see 1st attachment. I made a note "do note have" and an arrow pointing to "Turn on Blocking for This Site".


Help!

You only need to click the blue "Turn on Blocking for This Site" that you see in the third screenshot to remove the exception. Or you can select the item in the second screenshot and click the "Remove Website" button. Thanks but ""Turn on Blocking for This Site"" does NOT show on ANY page Please see 1st attachment. I made a note "do note have" and an arrow pointing to "Turn on Blocking for This Site". Help!
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17414 réiteach 157300 freagra

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.


If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check this pref on the about:config page.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

See also:

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content. *https://developer.mozilla.org/en-US/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en-US/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log. ---- If images are missing then check that you do not block images from some domains. *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions". Check "Tools -> Page Info -> Media" for blocked images *select the first image and use the cursor Down key to scroll through the list *if an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain You can check this pref on the <b>about:config</b> page. *permissions.default.image (1) *network.http.sendRefererHeader (2) <hr> If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/content-blocking Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *https://support.mozilla.org/en-US/kb/fix-problems-images-not-show *https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently
An bhfuil an freagra seo cabhrach?
Luaigh
jbabjack 0 réiteach 2 freagra

I have had this same issue since Friday. All other websites load and msn loads fine if I use a different browser. Issue is with FireFox.

I have had this same issue since Friday. All other websites load and msn loads fine if I use a different browser. Issue is with FireFox.
An bhfuil an freagra seo cabhrach?
Luaigh
My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 réiteach 691 freagra

jbabjack said

I have had this same issue since Friday.

Thanks for pointing out that it has to be a site problem.

''jbabjack [[#answer-1243885|said]]'' <blockquote> I have had this same issue since Friday. </blockquote> Thanks for pointing out that it '''''has''''' to be a site problem.
An bhfuil an freagra seo cabhrach? 0
Luaigh
jbabjack 0 réiteach 2 freagra

Freagra Cabhrach

My_Cheese_Is_Slippin' said

jbabjack said
I have had this same issue since Friday.

Thanks for pointing out that it has to be a site problem.

What's your problem?

''My_Cheese_Is_Slippin' [[#answer-1243889|said]]'' <blockquote> ''jbabjack [[#answer-1243885|said]]'' <blockquote> I have had this same issue since Friday. </blockquote> Thanks for pointing out that it '''''has''''' to be a site problem. </blockquote> What's your problem?
An bhfuil an freagra seo cabhrach? 1
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.