X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

I'm unable to add any top sites

Postáilte

All my top sites have gone. I've tried using about:config to disable and enable them again but it didn't work. I can't add any top sites again. When I try to enter the Name and URL and click ADD nothing happens.

All my top sites have gone. I've tried using about:config to disable and enable them again but it didn't work. I can't add any top sites again. When I try to enter the Name and URL and click ADD nothing happens.
Luaigh
Josh 2 réiteach 24 freagra

Hi mrsyardbroom,

If the "Top Sites" selection in your Home options menu is checked, please check to make sure your new tab page is enabled:

"Make sure that the new tab page is still enabled.

You can check this pref on the about:config page.

   browser.newtabpage.enabled = true 

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue."

Source: https://support.mozilla.org/en-US/questions/1218903


Also, check your privacy and security settings to make sure you have Firefox remembering your history instead of never remembering your history.

Josh

Hi mrsyardbroom, If the "Top Sites" selection in your Home options menu is checked, please check to make sure your new tab page is enabled: "Make sure that the new tab page is still enabled. You can check this pref on the about:config page. browser.newtabpage.enabled = true You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue." Source: https://support.mozilla.org/en-US/questions/1218903 Also, check your privacy and security settings to make sure you have Firefox remembering your history instead of never remembering your history. Josh
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Thank you for your answer. I solved the problem by leaving the laptop running for a while. Eventually the top sites restored themselves properly. I had already tried the about:config, browser.newtabpage.enabled = true but it didn't work. The laptop wasn't playing videos either. The battery isn't very good and I discovered that there was a problem with the laptop charger. Once this was replaced it started running normally again. I hopes this helps anyone else with similar problems. Sometimes it's just down to hardware.

Thank you for your answer. I solved the problem by leaving the laptop running for a while. Eventually the top sites restored themselves properly. I had already tried the about:config, browser.newtabpage.enabled = true but it didn't work. The laptop wasn't playing videos either. The battery isn't very good and I discovered that there was a problem with the laptop charger. Once this was replaced it started running normally again. I hopes this helps anyone else with similar problems. Sometimes it's just down to hardware.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.