X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Multiprocess can't be stopped via about:config. Why not?

Postáilte

Latest version of FF 68.0 has re-enabled multiprocess and won't allow me to disable via about:config.

I've been with FF since pretty much the beginning, it's the only browser I recommend to friends, family or clients. Since 10e and the whole multiprocess roll out, I've "fixed" peoples slow and unresponsive FF experience by disabling this useless feature and H/W acceleration.

Now my mailbox is full of complaints about slow unresponsive browsing, plus it using more system resources leaving clients with less powerful machines with real problems.

C'mon Moz, we've been mates for decades, stood by you when everyone was looking at whatever MS was waiving at them, laughed at Google when they tried to play with the big boy, but now I'm feeling sheepish about my claims of Mozilla putting its users needs first, not forcing features on users, giving its users a choice enabling a freedom that you don't have with Edge or Chrome

Please give us back one of the remaining freedoms we have left, don't be MICROSOFT!

Latest version of FF 68.0 has re-enabled multiprocess and won't allow me to disable via about:config. I've been with FF since pretty much the beginning, it's the only browser I recommend to friends, family or clients. Since 10e and the whole multiprocess roll out, I've "fixed" peoples slow and unresponsive FF experience by disabling this useless feature and H/W acceleration. Now my mailbox is full of complaints about slow unresponsive browsing, plus it using more system resources leaving clients with less powerful machines with real problems. C'mon Moz, we've been mates for decades, stood by you when everyone was looking at whatever MS was waiving at them, laughed at Google when they tried to play with the big boy, but now I'm feeling sheepish about my claims of Mozilla putting its users needs first, not forcing features on users, giving its users a choice enabling a freedom that you don't have with Edge or Chrome Please give us back one of the remaining freedoms we have left, don't be MICROSOFT!
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17352 réiteach 156837 freagra

You can no longer do this via about:config, but you need to set an environment variable to disable multi-process.

  • set MOZ_FORCE_DISABLE_E10S=1

See also:

You can no longer do this via about:config, but you need to set an environment variable to disable multi-process. *set MOZ_FORCE_DISABLE_E10S=1 See also: *https://techdows.com/2019/05/mozilla-firefox-68-doesnt-allow-turning-off-e10s.html

Athraithe ag cor-el ar

An bhfuil an freagra seo cabhrach?
Luaigh
McCoy
  • Top 10 Contributor
497 réiteach 4572 freagra

Freagra Cabhrach

In addition to the above :

In this thread (you'll have to scroll down some) is explained how
to do that :

http://custombuttons.sourceforge.net/forum/viewtopic.php?t=44997&p=95499

In addition to the above : In this thread (you'll have to scroll down some) is explained how <BR>to do that : http://custombuttons.sourceforge.net/forum/viewtopic.php?t=44997&p=95499
An bhfuil an freagra seo cabhrach? 1
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.