X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Firefox 'hangs' unable to load a webpage for apx 5 mins on every startup

Postáilte

Hello,

Firefox as an application will load, and I am unable to access any websites for up to 5 minutes. I don't get a splash screen. Then, if I have multiple tabs open, they will all suddenly load up after a period of time. Happens on any internet connection, not just at home.

Internet is connected as applications like Steam, Discord etc will connect and continue to function.

Screenshot shows what I see when it 'hangs'

Hello, Firefox as an application will load, and I am unable to access any websites for up to 5 minutes. I don't get a splash screen. Then, if I have multiple tabs open, they will all suddenly load up after a period of time. Happens on any internet connection, not just at home. Internet is connected as applications like Steam, Discord etc will connect and continue to function. Screenshot shows what I see when it 'hangs'
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Tuilleadh Eolais

My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 réiteach 698 freagra

Hi Nukey, How long has this been occurring? Is Windows up to date? The reason I'm asking is because there was an intermittent network connection failure issue with one of the recent updates. You might want to check into that, see if it is relevant to your situation.

Hi Nukey, How long has this been occurring? Is Windows up to date? The reason I'm asking is because there was an intermittent network connection failure issue with one of the recent updates. You might want to check into that, see if it is relevant to your situation.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Hi - For quite a while, months at least. I've been hoping updates would resolve it but there has been no change.

I have windows updating on their own permanently. Is there a way of specifically checking if this is the cause?

Thank you for the reply.

Hi - For quite a while, months at least. I've been hoping updates would resolve it but there has been no change. I have windows updating on their own permanently. Is there a way of specifically checking if this is the cause? Thank you for the reply.

Athraithe ag Nukey ar

An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17415 réiteach 157316 freagra

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

Try to start Firefox in Safe Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox
It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/en-US/kb/server-not-found-connection-problem *https://support.mozilla.org/en-US/kb/Firewalls *https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating Try to start Firefox in <u>Safe Mode</u> to see if that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
An bhfuil an freagra seo cabhrach?
Luaigh
My_Cheese_Is_Slippin'
  • Top 10 Contributor
54 réiteach 698 freagra

Hi Nukey, If @cor-el 's suggestions don't resolve the issue, you can dig into the possibility of the 1903 update causing connectivity issues.

Here's an article from ghacks: All existing issues with Windows 10 version 1903 (May 2019 Update) Scroll down to Intermittent loss of Wi-Fi connectivity. An issue with Qualcomm hardware is discussed here and MS was supposedly 'holding' the update from those users until they updated their drivers. Then more and more people began complaining about the same issue but they didn't have Qualcomm hardware. That's as far as I got with it. You can probably find more info at the MS Community Forum.

Hi Nukey, If @cor-el 's suggestions don't resolve the issue, you can dig into the possibility of the 1903 update causing connectivity issues. Here's an article from ghacks: [https://www.ghacks.net/2019/05/22/all-existing-issues-with-windows-10-version-1903-may-2019-update/ All existing issues with Windows 10 version 1903 (May 2019 Update)] Scroll down to Intermittent loss of Wi-Fi connectivity. An issue with Qualcomm hardware is discussed here and MS was supposedly 'holding' the update from those users until they updated their drivers. Then more and more people began complaining about the same issue but they didn't have Qualcomm hardware. That's as far as I got with it. You can probably find more info at the MS Community Forum.
An bhfuil an freagra seo cabhrach?
Luaigh
Gagah Pangeran Rosfatiputra 0 réiteach 1 freagra

Hello, I also have the same problem. I have firefox 68.0.2 in Ubuntu 18.04.3. Every my computer start up and then open firefox, I visit some website and all of them need 5 minutes to load. I check it with another browser but it doesn't happen, other browser loads the website with normal condition.

Hello, I also have the same problem. I have firefox 68.0.2 in Ubuntu 18.04.3. Every my computer start up and then open firefox, I visit some website and all of them need 5 minutes to load. I check it with another browser but it doesn't happen, other browser loads the website with normal condition.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.