X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

GPOs does not work

  • Gan freagra
  • 2 leis an bhfadhb seo
  • Feicthe 30 uair
Postáilte

I am using a freshly installed Firefox ESR 60.7.2 (formerly installed "normal" Firefox 67.0.4) - 64 Bit.

The reason for change was: I want/need to configure the FireFox installations in a domain via GPO. Therefore I installed the respective ADMX-/ADML-Templates in the central policy store.

The settings are available in the group policy editor and are applied as computer objects to the clients (gpresult) but do not work.

I tested with:

. Show menu on/off . Start page . Search page . Prohibit installation of search engines

Can anybody provide advice how to find out why these GPOs do not work?

Many thanks - Michael

I am using a freshly installed Firefox ESR 60.7.2 (formerly installed "normal" Firefox 67.0.4) - 64 Bit. The reason for change was: I want/need to configure the FireFox installations in a domain via GPO. Therefore I installed the respective ADMX-/ADML-Templates in the central policy store. The settings are available in the group policy editor and are applied as computer objects to the clients (gpresult) but do not work. I tested with: . Show menu on/off . Start page . Search page . Prohibit installation of search engines Can anybody provide advice how to find out why these GPOs do not work? Many thanks - Michael

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Tuilleadh Eolais