X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Firefox Doesn't Keep Tabs Loaded!

Postáilte

Hello. Since the last two or three updates, Firefox unloads my tabs automatically. Only the tabs that are opened mainly/principally in other windows (the "front pages" or the highlighted tabs of those windows) will be loaded continuously/permanently. If, let's say, I want to stay logged in on Facebook, I can't if it's opened in a different tab (that's not highlighted) - it will unload automatically as soon as I switch to a different tab (from the same window). This is really frustrating and it does it in Safe Mode too. Thank you for your answers!

Also, since those updates, I had some issues with form auto-filling - saved users and passwords will show on login fields as suggestions, but when I click on them, nothing appears in the fields and they will stay blank. Auto-filling bookmark tags will display the same type of behavior - not working or filling the tag that is firstly suggested from the drop-down list (even if I select the third or the fifth one). This issue diminished since the last update, but it still appears from time to time.


System information & details:

HW: HP 4530s/Intel Core i3-2330M @ 2,20 Ghz & 8 GB of RAM memory;

SW: Windows 10 Pro, version 1803/64-bit; latest version of Firefox.

Hello. Since the last two or three updates, Firefox unloads my tabs automatically. Only the tabs that are opened mainly/principally in other windows (the "front pages" or the highlighted tabs of those windows) will be loaded continuously/permanently. If, let's say, I want to stay logged in on Facebook, I can't if it's opened in a different tab (that's not highlighted) - it will unload automatically as soon as I switch to a different tab (from the same window). This is really frustrating and it does it in Safe Mode too. Thank you for your answers! Also, since those updates, I had some issues with form auto-filling - saved users and passwords will show on login fields as suggestions, but when I click on them, nothing appears in the fields and they will stay blank. Auto-filling bookmark tags will display the same type of behavior - not working or filling the tag that is firstly suggested from the drop-down list (even if I select the third or the fifth one). This issue diminished since the last update, but it still appears from time to time. System information & details: HW: HP 4530s/Intel Core i3-2330M @ 2,20 Ghz & 8 GB of RAM memory; SW: Windows 10 Pro, version 1803/64-bit; latest version of Firefox.

Athraithe ag Hana_Samir ar

Réiteach roghnaithe

Firefox will detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature.

  • browser.tabs.unloadOnLowMemory = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Read this answer in context 0
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17532 réiteach 158526 freagra

Réiteach Roghnaithe

Firefox will detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature.

  • browser.tabs.unloadOnLowMemory = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Firefox will detect if your computer’s memory is running low, which is defined as lower than 400MB, and suspend unused tabs that you haven’t used or looked at in a while. The new tab unload feature is controlled on the about:config page with a preference that you can set to false to disable this feature. *browser.tabs.unloadOnLowMemory = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config ---- *http://www.ghacks.net/2019/03/01/firefox-67-automatically-unload-unused-tabs-to-improve-memory/ *https://blog.mozilla.org/blog/2019/05/21/latest-firefox-release-is-faster-than-ever/
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

It solved my issue, thank you! I had some memory leakage from another program that was taking about 5 GB of RAM; Firefox got "suffocated" and didn't have any space left to run properly. It also crashed from time to time because of that, while being idle.

My issue with form auto-filling is not solved however. I will create a different post for that.

It solved my issue, thank you! I had some memory leakage from another program that was taking about 5 GB of RAM; Firefox got "suffocated" and didn't have any space left to run properly. It also crashed from time to time because of that, while being idle. My issue with form auto-filling is not solved however. I will create a different post for that.
An bhfuil an freagra seo cabhrach?
Luaigh
John 0 réiteach 4 freagra

I installed Firefox 68.1.1 for Android. In this version, the mentioned config option (browser.tabs.unloadOnLowMemory) seems not to exist. Does it have another name in this version? Or how can I disable automatic unloading in this version?

I installed Firefox 68.1.1 for Android. In this version, the mentioned config option (browser.tabs.unloadOnLowMemory) seems not to exist. Does it have another name in this version? Or how can I disable automatic unloading in this version?
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.