X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Norton safe Web addon v3.8.0.6 glitch with FF ESR 52.9.0 green tick icon will not operate only grey question mark

Postáilte

The recent add on glitch in FF with Norton Safe Web add-on (NSW) was resolved with v3.7.0.11 on FF ESR 52.9.0 (XP SP3) but there is still a glitch with current update NSW v3.8.0.6 wherein the green tick icon will not appear and only the grey question mark icon shows on all web pages. All else with Norton and FF appears normal. I understand reverting to v3.7.0.11 wil solve this but can this be fixed for the update(s) too please.

The recent add on glitch in FF with Norton Safe Web add-on (NSW) was resolved with v3.7.0.11 on FF ESR 52.9.0 (XP SP3) but there is still a glitch with current update NSW v3.8.0.6 wherein the green tick icon will not appear and only the grey question mark icon shows on all web pages. All else with Norton and FF appears normal. I understand reverting to v3.7.0.11 wil solve this but can this be fixed for the update(s) too please.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • RealJukebox Netscape Plugin
  • 6.0.12.857
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 32.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Tuilleadh Eolais

WestEnd
  • Top 10 Contributor
60 réiteach 5232 freagra

I trust Norton as much as something hitting the fan. It has been a bloatware software once they got their grubby hands on it. When it was just a basic A/V it was good but now my Windows Defender does better without Memory resource hog or think it knows what I can do and not do. Just get for XP if that is what your using MSE if that still works and it's free to Windows O/S users. Otherwise you might have to go to Window 10 for the lastest Defender A/V software. Also like to mention I never like any addons that is A/V related it adds more problem then it really helps.

I trust Norton as much as something hitting the fan. It has been a bloatware software once they got their grubby hands on it. When it was just a basic A/V it was good but now my Windows Defender does better without Memory resource hog or think it knows what I can do and not do. Just get for XP if that is what your using MSE if that still works and it's free to Windows O/S users. Otherwise you might have to go to Window 10 for the lastest Defender A/V software. Also like to mention I never like any addons that is A/V related it adds more problem then it really helps.

Athraithe ag WestEnd ar

An bhfuil an freagra seo cabhrach? 0
Luaigh
jscher2000
  • Top 10 Contributor
8435 réiteach 68838 freagra

Hi imbart, your version of Firefox doesn't get any more updates, so I think any changes would need to come from Norton's end.

Hi imbart, your version of Firefox doesn't get any more updates, so I think any changes would need to come from Norton's end.
An bhfuil an freagra seo cabhrach?
Luaigh
James
  • Top 25 Contributor
  • Moderator
1593 réiteach 11222 freagra

imbart said

but can this be fixed for the update(s) too please.

The old End Of Life or EOL Firefox 52.0 ESR has not got any updates since the 52.9.0esr Released back on June 26, 2018.

''imbart [[#question-1260179|said]]'' <blockquote>but can this be fixed for the update(s) too please. </blockquote> The old End Of Life or EOL Firefox 52.0 ESR has not got any updates since the 52.9.0esr Released back on June 26, 2018.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Thankyou, everybody, for your interest.

This was supposed to have been fixed recently for FF ESR 52.9.0. which as most people know was shown as disabled through a glitch with certification. At the time Norton Safe Web (NSW) was v3.7.0.11 and all was properly fixed. However NSW automatically upgraded to v3.8.0.6 in the meantime and it now seems to have a different glitch whereby the NSW icon at the top of the page will only show the grey question mark icon for every web page. Clicking on this icon produces a completely blank box. Everyyhing else in FF and Norton purports to show all is correct which it isn't. I know I am not the only one with this and it needs fixing. I appreciate that FF ESR 52.9.0 will not update and I pay for Norton Maintenance mode as a result.

I hope Norton and FF can liaise and sort out whose problem it is and ensure it is fixed. I have posted this information on the Norton Forum also.

Thankyou, everybody, for your interest. This was supposed to have been fixed recently for FF ESR 52.9.0. which as most people know was shown as disabled through a glitch with certification. At the time Norton Safe Web (NSW) was v3.7.0.11 and all was properly fixed. However NSW automatically upgraded to v3.8.0.6 in the meantime and it now seems to have a different glitch whereby the NSW icon at the top of the page will only show the grey question mark icon for every web page. Clicking on this icon produces a completely blank box. Everyyhing else in FF and Norton purports to show all is correct which it isn't. I know I am not the only one with this and it needs fixing. I appreciate that FF ESR 52.9.0 will not update and I pay for Norton Maintenance mode as a result. I hope Norton and FF can liaise and sort out whose problem it is and ensure it is fixed. I have posted this information on the Norton Forum also.
An bhfuil an freagra seo cabhrach?
Luaigh
My_Cheese_Is_Slippin
  • Top 25 Contributor
11 réiteach 130 freagra

Hi imbart,

I use Firefox Quantum v. 67.0 Norton Security Suite v. 22.17.1.50 and Norton Safe Web v. 3.8.0.6

All is well.

Hi imbart, I use Firefox Quantum v. 67.0 Norton Security Suite v. 22.17.1.50 and Norton Safe Web v. 3.8.0.6 All is well.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Thanks, MyCheese is Slippin.

I believe most people are OK. It is only the recent Norton Safe Web update with FF ESR 52.9.0 which seems to have caused the glitch (as per my post title). I have to use the FF ESR 52.9.0 version because I use Win XP SP3 on Norton Maintenance mode which I pay for and expect somebody to eventually acknowledge the problem and fix it. It may call for some liaison between FF and Norton and I am still waitng.

Thanks, MyCheese is Slippin. I believe most people are OK. It is only the recent Norton Safe Web update with FF ESR 52.9.0 which seems to have caused the glitch (as per my post title). I have to use the FF ESR 52.9.0 version because I use Win XP SP3 on Norton Maintenance mode which I pay for and expect somebody to eventually acknowledge the problem and fix it. It may call for some liaison between FF and Norton and I am still waitng.
An bhfuil an freagra seo cabhrach?
Luaigh
My_Cheese_Is_Slippin
  • Top 25 Contributor
11 réiteach 130 freagra

Hi imbart,

It sounds like you are hoping for some kind of 'compatibility mode' fix for this. I hope they can come through for you. Do you have any alternatives to use in the meantime? I know that the AdBlocker Ultimate extension with the Malicious Domains filter added is a decent helper.

Anyway, I'll keep my fingers crossed for you!

Hi imbart, It sounds like you are hoping for some kind of 'compatibility mode' fix for this. I hope they can come through for you. Do you have any alternatives to use in the meantime? I know that the AdBlocker Ultimate extension with the Malicious Domains filter added is a decent helper. Anyway, I'll keep my fingers crossed for you!
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

Thanks for your interest, MyCheeseIsSlippiin

I hope they fix it too. They fixed it recently with the certification glitch but the new NSW update 3.8.0.6 seems to have caused another glitch. I understand that if you revert to the previous NSW 3.7.0.11 it all works again which I may do if no one takes any notice of the problem.

Thanks for your interest, MyCheeseIsSlippiin I hope they fix it too. They fixed it recently with the certification glitch but the new NSW update 3.8.0.6 seems to have caused another glitch. I understand that if you revert to the previous NSW 3.7.0.11 it all works again which I may do if no one takes any notice of the problem.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.