X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Firefox 67.0 version have no View-> Text Encoding enable, where lower version of Firefox 57.0 support text Encoding, What can be dont

Postáilte

Im developer, So in lower version of Fire Fox support Unicode but in Newer version 67.0 is not supported. What else can do /

Im developer, So in lower version of Fire Fox support Unicode but in Newer version 67.0 is not supported. What else can do /
Attached screenshots
Luaigh

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

Tuilleadh Eolais

TyDraniu
  • Top 25 Contributor
280 réiteach 1564 freagra

Go to menu ≡ -> Customize and move the Text encoding icon on the toolbar. You'll see that the page is probably unicode-only, so the menu is grayed out.

Go to menu ≡ -> ''Customize'' and move the '''Text encoding''' icon on the toolbar. You'll see that the page is probably unicode-only, so the menu is grayed out.
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17166 réiteach 155179 freagra

Freagra Cabhrach

Text encoding is only available for pages send by the server as an 8-bit code (Legacy) like Western or ISO. There is a String pref (i.e. not a Boolean pref) named: browser.menu.showCharacterEncoding

See also:

Text encoding is only available for pages send by the server as an 8-bit code (Legacy) like Western or ISO. There is a String pref (i.e. not a Boolean pref) named: browser.menu.showCharacterEncoding See also: *https://dxr.mozilla.org/mozilla-release/source/browser/locales/en-US/chrome/browser/browser.properties#721
An bhfuil an freagra seo cabhrach? 1
Luaigh

Úinéir na ceiste

Thanks to @TyDraniu and @cor-el for support nut it does not work

My real problem is, I'm a web developer so I developing a webpage and I got an error when Mozilla Firefox has update, I fill the text form in Mozilla Firefox 57.0 or lower version and type in Nepali Unicode version , But now my Updated Mozilla Firefox 67.0 does not support Unicode typing

Further reference is in image.

Thanks to @TyDraniu and @cor-el for support nut it does not work My real problem is, I'm a web developer so I developing a webpage and I got an error when Mozilla Firefox has update, I fill the text form in Mozilla Firefox 57.0 or lower version and type in Nepali Unicode version , But now my Updated Mozilla Firefox 67.0 does not support Unicode typing Further reference is in image.
An bhfuil an freagra seo cabhrach?
Luaigh
TyDraniu
  • Top 25 Contributor
280 réiteach 1564 freagra

Shouldn't you just use the accept-charset attribute?

Shouldn't you just use the [https://www.w3.org/TR/html51/sec-forms.html#picking-an-encoding-for-the-form accept-charset attribute]?
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.