X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

how to enable cookies for Firefox Quantum 66.0.3

Postáilte

says i have disabled the cookies. i have not. when it updated it did automatically. How do I enable them back on under this newer version. The older version was perfect. Now i cannot do anything.

says i have disabled the cookies. i have not. when it updated it did automatically. How do I enable them back on under this newer version. The older version was perfect. Now i cannot do anything.
Luaigh

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Tuilleadh Eolais

Úinéir na ceiste

sweepea said

says i have disabled the cookies. i have not. when it updated it did automatically. How do I enable them back on under this newer version. The older version was perfect. Now i cannot do anything.
''sweepea [[#question-1258496|said]]'' <blockquote> says i have disabled the cookies. i have not. when it updated it did automatically. How do I enable them back on under this newer version. The older version was perfect. Now i cannot do anything. </blockquote>
An bhfuil an freagra seo cabhrach?
Luaigh
FredMcD
  • Top 10 Contributor
4246 réiteach 59390 freagra

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.4 May 5, 2019

The picture you posted in the sync control page.

https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.4''' May 5, 2019 The picture you posted in the sync control page. https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them
An bhfuil an freagra seo cabhrach?
Luaigh
cor-el
  • Top 10 Contributor
  • Moderator
17470 réiteach 157890 freagra

Why does the screenshot show the Firefox Account page? Did you check the cookie settings in "Options/Preferences -> Privacy & Security" ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked


I notice a line in the screenshot that policies are active.

You can check the about:policies#active page in Firefox 63+ to see if there are policies active. You can open "about:" pages via the location/address bar

  • "about:" is a protocol to access special pages

Are you using Avast software as that can cause this notification to appear?

Why does the screenshot show the Firefox Account page? Did you check the cookie settings in "Options/Preferences -> Privacy & Security" ? *https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking ---- I notice a line in the screenshot that policies are active. You can check the <b>about:policies#active</b> page in Firefox 63+ to see if there are policies active. You can open "<b>about:</b>" pages via the location/address bar *"about:" is a protocol to access special pages Are you using Avast software as that can cause this notification to appear?
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.