Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox 66.0.2, jerky css animations

more options

Yesterday, my FFox updated to 66.0.2 and all CSS animations, e.g.: flip card animations are very, very jerky! Please fix this!

Thank you!

All Replies (5)

more options

Enter about:config in the url bar, set gfx.webrender.all = false and restart the browser.

Better?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hello, I have tried everything and the problem is still there. By disabling completely hardware acceleration, it gets smooth but with tearing right in the middle of the animating element. Funny how, 66.0.0 did not have that problem and the animation was super smooth even with hardware acceleration. I do not have the "3-bar" installed.

more options

Did you check the webrender pref as I told you?

more options

TyDraniu said

Did you check the webrender pref as I told you?

Yes, I did that too but with no effect.