X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Spellcheck not working even though dictionary installed and enabled

Postáilte

Hi, I'm trying to get the en-GB dictionary to silently install (for network deployment) into firefox, I've got the dictionary xpi, it's file name is ID, and it's dropped into the extensions folder. Firefox detects it and after changing the autoenablescope setting, it is automatically enabled within FF. However it is not actually active and working as it should (no spellcheck or underlining). By installing through the normal add-ons page it does work, of course. But not when installed and activated the silent way.

Any help would be appreciated.

Chris

Hi, I'm trying to get the en-GB dictionary to silently install (for network deployment) into firefox, I've got the dictionary xpi, it's file name is ID, and it's dropped into the extensions folder. Firefox detects it and after changing the autoenablescope setting, it is automatically enabled within FF. However it is not actually active and working as it should (no spellcheck or underlining). By installing through the normal add-ons page it does work, of course. But not when installed and activated the silent way. Any help would be appreciated. Chris

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Tuilleadh Eolais

ronny.jensen 0 réiteach 1 freagra

Synkrox said

Hi, I'm trying to get the en-GB dictionary to silently install (for network deployment) into firefox, I've got the dictionary xpi, it's file name is ID, and it's dropped into the extensions folder. Firefox detects it and after changing the autoenablescope setting, it is automatically enabled within FF. However it is not actually active and working as it should (no spellcheck or underlining). By installing through the normal add-ons page it does work, of course. But not when installed and activated the silent way. Any help would be appreciated. Chris
''Synkrox [[#question-1252782|said]]'' <blockquote> Hi, I'm trying to get the en-GB dictionary to silently install (for network deployment) into firefox, I've got the dictionary xpi, it's file name is ID, and it's dropped into the extensions folder. Firefox detects it and after changing the autoenablescope setting, it is automatically enabled within FF. However it is not actually active and working as it should (no spellcheck or underlining). By installing through the normal add-ons page it does work, of course. But not when installed and activated the silent way. Any help would be appreciated. Chris </blockquote>